Rich

Distinguished
Mar 31, 2004
943
0
18,980
Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,
When i plug a smart media card or my camera
into a usb i here the audio connect and it is
listed in device manager with no problems.
However, no programs will launch and it
is not listed in my computer.

thank's
Rich
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

General USB troubleshooting in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;310575

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"Rich" wrote:

| Hi,
| When i plug a smart media card or my camera
| into a usb i here the audio connect and it is
| listed in device manager with no problems.
| However, no programs will launch and it
| is not listed in my computer.
|
| thank's
| Rich
 

Rich

Distinguished
Mar 31, 2004
943
0
18,980
Archived from groups: microsoft.public.windowsxp.general (More info?)

To make a long story short i did everything except reinstall windows.
I uninstalled and reinstalled all usb devices, updated the bios, ran
every patch and update i could find and read more about usb
controllers etc than i really care to know, with no results.

Finally i went to the HP site and found HP Image Zone Express photo
software download Version 1.5.3.36. A free download which includes
device detection software.
(http://www.hp.com/cgi-bin/united-states/ize/relink.cgi?in=/united-states/ize/download.html&jumpid=ex_R602_go/ize57

After installing this my problems are solved. I can plug in any
device and launch any viewer, editing software on my system.

If your having this problem, give it a try...

Rich


On Fri, 15 Jul 2005 17:23:28 -0500, Rich <rnienowremove@hotmail.com>
wrote:

>Hi,
>When i plug a smart media card or my camera
>into a usb i here the audio connect and it is
>listed in device manager with no problems.
>However, no programs will launch and it
>is not listed in my computer.
>
>thank's
>Rich
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

I had a similar problem with my Dell. It would not recognize an external
hard drive on the USB ports on the front of the machine, but did when I
tried the port on the back! It is worth a try.

> On Fri, 15 Jul 2005 17:23:28 -0500, Rich <rnienowremove@hotmail.com>
> wrote:
>
>> Hi,
>> When i plug a smart media card or my camera
>> into a usb i here the audio connect and it is
>> listed in device manager with no problems.
>> However, no programs will launch and it
>> is not listed in my computer.
>>
>> thank's
>> Rich
>

--
Brent Beach
Victoria, B.C.
Canada

brent underscore beach@telus dot net
 

Rich

Distinguished
Mar 31, 2004
943
0
18,980
Archived from groups: microsoft.public.windowsxp.general (More info?)

Brent,
Interesting, because i am using a Dell Dimension 8300 however i was
getting the same results from all my usb ports.

Thank's for your help,
Rich

On Fri, 22 Jul 2005 14:22:48 GMT, Brent Beach <check-the-sig@spam.com>
wrote:

>I had a similar problem with my Dell. It would not recognize an external
>hard drive on the USB ports on the front of the machine, but did when I
>tried the port on the back! It is worth a try.
>
>> On Fri, 15 Jul 2005 17:23:28 -0500, Rich <rnienowremove@hotmail.com>
>> wrote:
>>
>>> Hi,
>>> When i plug a smart media card or my camera
>>> into a usb i here the audio connect and it is
>>> listed in device manager with no problems.
>>> However, no programs will launch and it
>>> is not listed in my computer.
>>>
>>> thank's
>>> Rich
>>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

I am having what might be a similar problem. Will try it. Thanks


"Rich" wrote:

> To make a long story short i did everything except reinstall windows.
> I uninstalled and reinstalled all usb devices, updated the bios, ran
> every patch and update i could find and read more about usb
> controllers etc than i really care to know, with no results.
>
> Finally i went to the HP site and found HP Image Zone Express photo
> software download Version 1.5.3.36. A free download which includes
> device detection software.
> (http://www.hp.com/cgi-bin/united-states/ize/relink.cgi?in=/united-states/ize/download.html&jumpid=ex_R602_go/ize57
>
> After installing this my problems are solved. I can plug in any
> device and launch any viewer, editing software on my system.
>
> If your having this problem, give it a try...
>
> Rich
>
>
> On Fri, 15 Jul 2005 17:23:28 -0500, Rich <rnienowremove@hotmail.com>
> wrote:
>
> >Hi,
> >When i plug a smart media card or my camera
> >into a usb i here the audio connect and it is
> >listed in device manager with no problems.
> >However, no programs will launch and it
> >is not listed in my computer.
> >
> >thank's
> >Rich
>
>