xp's "protected storage" and pop3 passwords

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hello,

I have been using XP pro on a new computer for a few months now. A problem
I did not have before, is that Outlook always asks me to re-enter my pop3
password, even though I choose the "remember" option in the account setup.

The only solution I can seem to find on the internet is deleting the
"protected storage" key solution, which does not work for me.

Do any of you XP wizards have any other possible solutions that might work?

thanks for any help..

Cynthia C
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

See http://support.microsoft.com/?kbid=264672 or
http://support.microsoft.com/?kbid=815229
--
OE6-specific newsgroup:
news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress

~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE), AH-VSOP

What You Should Know About Spyware
http://www.microsoft.com/athome/security/spyware/devioussoftware.mspx


Cynthia Campbell wrote:
> Hello,
>
> I have been using XP pro on a new computer for a few months now. A
> problem I did not have before, is that Outlook always asks me to re-enter
> my pop3 password, even though I choose the "remember" option in the
> account setup.
>
> The only solution I can seem to find on the internet is deleting the
> "protected storage" key solution, which does not work for me.
>
> Do any of you XP wizards have any other possible solutions that might
> work?
>
> thanks for any help..
>
> Cynthia C
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"PA Bear" <PABear@mvps.org> wrote in message
news:ez$7inhxEHA.3376@TK2MSFTNGP12.phx.gbl...
> See http://support.microsoft.com/?kbid=264672 or
> http://support.microsoft.com/?kbid=815229
> --
> OE6-specific newsgroup:
>
news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress
>
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE/OE), AH-VSOP
>
> What You Should Know About Spyware
> http://www.microsoft.com/athome/security/spyware/devioussoftware.mspx
>
>
> Cynthia Campbell wrote:
> > Hello,
> >
> > I have been using XP pro on a new computer for a few months now. A
> > problem I did not have before, is that Outlook always asks me to
re-enter
> > my pop3 password, even though I choose the "remember" option in the
> > account setup.
> >
> > The only solution I can seem to find on the internet is deleting the
> > "protected storage" key solution, which does not work for me.
> >
> > Do any of you XP wizards have any other possible solutions that might
> > work?
> >
> > thanks for any help..
> >
> > Cynthia C

thanks PA, but it's Outlook 2002, not OE6. There seems to be no help
anywhere outside of the "protected storage" solution I mentioned above.

It seems more a built-in flaw of the XP foundation rather than an Outlook
quirk.

CC

(also - spyware's not an issue here; my pc is checked regularly by a
techie - it's squeaky clean)
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Cynthia Campbell wrote:
> Hello,
>
> I have been using XP pro on a new computer for a few months now. A
> problem I did not have before, is that Outlook always asks me to re-enter
> my pop3 password, even though I choose the "remember" option in the
> account setup.
>
> The only solution I can seem to find on the internet is deleting the
> "protected storage" key solution, which does not work for me.

Hi;

Can you be more specific on why clearing the protected storage key didn't
work? I'm assuming you were following the steps in this article:
http://support.microsoft.com/?id=264672


A couple of other things to try:

1. Check the account setup once again, re-entering all the pertinent
information about your POP3 mail server, and your username/pwd. It may be
that the information initially stored there became corrupted at some point
(possibly during an unplanned shutdown or something else that corrupted that
portion of the Registry).

2. Open your OE Stores folder in Explorer, elect to show Details, and then
in the Explorer column header bar right-click a blank area; select
Attributes. Then verify that none of your OE stored files have the
Read-Only (R) attribute. If so, select the Properties tab on each of those
files and uncheck the Read-Only attribute (they should only show the A -
Archive attribute).

If none of that works, have you tried creating a different OE Identity,
entering the same information about your POP3 account, and then seeing if
you still experience that problem? If the problem goes away in the new OE
Identity, I'd recommend you import all your OE files/accounts/settings there
and make the new one your default.

--

....Sky

================
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Cynthia Campbell wrote:

> > See http://support.microsoft.com/?kbid=264672 or
> > http://support.microsoft.com/?kbid=815229
> > --
> > Cynthia Campbell wrote:
> > > I have been using XP pro on a new computer for a few months now. A
> > > problem I did not have before, is that Outlook always asks me to
> > > re-enter my pop3 password, even though I choose the "remember" option
> > > in the account setup.
> > >
> > > The only solution I can seem to find on the internet is deleting the
> > > "protected storage" key solution, which does not work for me.
> > >
> thanks PA, but it's Outlook 2002, not OE6. There seems to be no help
> anywhere outside of the "protected storage" solution I mentioned above.
>
> It seems more a built-in flaw of the XP foundation rather than an Outlook
> quirk.

Your problem is with *Windows*, not Outlook. The fixes are the same.
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE)
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

> 2. Open your OE Stores folder in Explorer, elect to show Details, and then
> in the Explorer column header bar right-click a blank area; select
> Attributes. Then verify that none of your OE stored files have the
> Read-Only (R) attribute. If so, select the Properties tab on each of
those
> files and uncheck the Read-Only attribute (they should only show the A -
> Archive attribute).
>
> If none of that works, have you tried creating a different OE Identity,
> entering the same information about your POP3 account, and then seeing if
> you still experience that problem? If the problem goes away in the new
OE
> Identity, I'd recommend you import all your OE files/accounts/settings
there
> and make the new one your default.

Hello,

The "OE Stores" idea is new to me, but - again - I'm using Outlook 2002, not
Outlook Express. Is there a similar "stores" folder for Outlook?

thanks,

Cynthia
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Cynthia Campbell wrote:
>
> The "OE Stores" idea is new to me, but - again - I'm using Outlook 2002,
> not Outlook Express. Is there a similar "stores" folder for Outlook?

Hi, Cynthia;

Sorry, I missed that part about Outlook 2002. The Outlook stores are in a
file named <something>.PST. So locate the .PST files on your system and
check those. Again, it is unlikely that the stores file is causing the
problem but worth a quick look just in case the Read-Only attribute is set.

Have you completed the steps in this article?
http://support.microsoft.com/default.aspx?scid=kb;en-us;290684 Additional
information and resolutions listed here
(http://support.microsoft.com/default.aspx?scid=kb;en-us;836664) Note that
this last one involves actually removing the system files associated with
the protected storage of your password information. I would suggest you
give KB290684 a try first.

--

....Sky

================