Question Yellow DRAM light turning off my dual monitors, keyboard, and mouse. Locking me out and forcing me to shutdown the pc.

Anthony NakiHead

Distinguished
Jan 16, 2014
10
0
18,510
0
Specs Include:

  • GPU: GeForce RTX™ 4090 GAMING OC 24G
  • CPU: AMD Ryzen 9 5900X 12-core, 24-Thread
  • RAM: G.Skill RipJaws V Series 32GB (2 x 16GB) 288-Pin SDRAM DDR4 4000
  • Motherboard: ASUS TUF GAMING X570-PLUS
  • PSU: MSI MPG A1000G PCIE5 Gaming Power Supply - Full Modular - 80 Plus Gold Certified 1000W
  • Monitors: GIGABYTE M28U 28" 144Hz Gaming Monitor, 3840 x 2160 SS IPS Display (main)
  • Secondary Monitor: Acer 144hz 1080p monitor (don't know the name)
Backstory:
I recently upgraded my PC. Prior I had a 1070 Strix GPU in my system. All of the other specs are the same except for the new 4k Monitor and PSU (I had an 850w).
I was experiencing issues with my 1070 before. The VGA light was on my motherboard. After an hour or so of gaming, the new monitor would lock/freeze and then the
display would go black. Undetected by the PC. The entire PC would remain on, fans spinning, RGB lights on, etc.
So I went and installed a new my new PSU and GPU and reconnected all the cables. Sure enough, the system booted up fine.
Installed the new drivers for the 4090 (made sure to delete the old one).

Current Issue:
So now that I have all my parts in. After about 30 mins of browsing the web on my PC, I am experiencing the display shutting off, my keyboard & mouse shutting off, unable to turn it back on.
The weird part is, I was able to play a video game for about an hour with no real issues. I think towards the end of the hour, the screen flickered once but, came back on.
The lock-out issue so far has only been when I am using a browser or something like Youtube. I will have to test out more games to see if the issue is still there.
This never happened to me on my old monitor and system. I also installed new case fans. So the issue I am having is the display shutting off along with KBM and the motherboard has
a YELLOW light where it says DRAM. I tried taking out the RAM and placing them back in... waiting to hear a click to make sure they are in good.
Does anyone know what issue I am having? I dropped a lot of money on this build.


Just had a 10-minute from boot time before the problem occurred. Tried swapping RAM places to see if it maybe fixes it.

Edit: Just played 1 full hour of Cyberpunk 2077 with raytracing and max settings. No issue? The second I run google the problem happens within 10-20 mins? I am so confused.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS