Question Yellow, red and white Q led flashing one by one (Asus Rog Strix B-650 A gaming wifi)

Dec 9, 2022
4
0
10
0
Hello, sorry to bother

I built my first pc Yesterday and when I first booted it, I wasn't able to Access the Bios, even with everything plugged in correctly (I verified it 2 Times). I also have my components powered (my mobo led + my watercooling are prooving it), but my VGA, Dram and CPU Q led keep blinking one by one in this sequency : 10s VGA, 4s Vram then 2s CPU.

I tried almost everything, like to unplug the CMOS battery of my mobo for 5min, I also tried to clear the CMOS header by short circuiting the CRLTC pins for 20s (I made sure that the capacitors were empty). I also tried everything I could test with my Ram, but nothing seems to work.

Atm I don't have a graphic card in my pc (I Will recieve it tommorow) and I don't think that this could be the source of the problem cause m'y CPU have an integrated graphic card.

If that's not the source of the problem, I don't have a single Idea of what that could be..
Do you guys have any suggestions ?
 
Last edited:
Dec 9, 2022
4
0
10
0
full system spec? include brand and model of the psu

does the q-led turn off after blinking?
Oh yeah sorry, the q led turn off after blinking, they light up one by one..

For the specs, here they are :
CPU : AMD Ryzen 5 7600X with Radeon graphics,
Mobo : Asus Rog Strix gaming B650-A gaming wifi,
Watercooling : Kraken X73 RGB (nzxt)
Ram : Corsair Vengeance DDR5 for AMD,
SSD : Kingston Fury Renegade with heatsink 1TB (M2) +
Samsung 870 QVO (SATA 2.5)
Power supply : Fox spirit GT-850P V2,
Pc case : NZXT H7
 
Dec 9, 2022
4
0
10
0
as long as it turn off, that normal. does it not post?
update the bios.
I didn't say it but bios is not showing on my screen, can I still update it without seeing it? And I apologize but I don't know what "post" means. Does it designate the display on the screen?
 

ASK THE COMMUNITY