Question Yet another PC crashes while gaming after new GPU thread

Jan 19, 2020
5
0
10
0
To start, here's my setup:
ASUS X99-A
RTX 2060 XC Ultra
i7-5820K
CORSAIR H100i
CORSAIR HX750 PSU
Crucial 16GB (4 x 8GB) DDR4 2133
Samsung 970 EVO Plus 500GB M.2
WD Black 4TB




I recently upgraded my GTX 750 Ti FTW to an RTX 2060 XC Ultra. Initially, while playing COD, the PC would shut off completely after 5-10 min. I ran Cinebench and Heaven benchmarks without issue. I then benchmarked my m.2 drive which I noticed was much slower than it should be. That, along with the GPU were running on PCIE 2.0 for some reason. I updated the bios and they were now both now showing PCIE 3.0. I gave the game another shot and it's not crashing in under 5 minutes.

I've downloaded MSI afterburner but can't seem to get the overlay to work, or even an option to show it. I've read through countless threads on this topic but can't seem to find a solution.
 

xravenxdota

Respectable
Aug 26, 2017
336
46
1,890
17
The overlay of msi afterburner are ran by rivatuner static serves.You can enable/disable it there but you have to setup msi afterburner -> settings ->monitor and enable OSD on which you want to enable on the overlay.Not all games support it for instance forza horuizon/7 would crash with the overlay on.Some other games also doesn't work for instance even enabled it won't show.
 
Reactions: stonecarver
Jan 19, 2020
5
0
10
0
I got the overlay to work but before I did I ran Heaven and the PC would reboot in 1-2 minutes. What should I be monitoring or adding to the overlay?
 

ASK THE COMMUNITY

TRENDING THREADS