YOU ALL MUST ENABLE DMA

G

Guest

Guest
Many of the problems in this section of the forum can, and surely will, be solved if you Enable DMA mode for your HDD, CD, DVD and CDRW drives.

Another common solution for many problems would be solved flashing a new firmware for your burner.

SEARCH FIRST, THEN POST
 

kep55

Distinguished
Dec 31, 2007
678
3
19,015
5
On boot tonight I jumped into set up just for laughs. I noticed both my CD-ROM and CD-RW are set for DMA2 but UltraDMA is disabled. The options are grayed out as well. Is this in compliance with you said?
Dell XPS-T 700r
128MB RAM
ATI Rage 128 Pro
 

blah

Distinguished
Dec 31, 2007
2,694
0
20,780
0
i dont enable nothing, have no problems with nothing... heh

K7 + KT7A + SBLive! + VooDoo3000 = :smile:
P3 + CUSL2-C + MX300 + Asus7700 = :smile:
 

snowman

Distinguished
Jan 7, 2001
31
0
18,530
0
I would if I could, but I can't because I installed Windows ME! If I try, the damn thing disables my secondary IDE and the CDRW.

Only the CDR-W is disabled, I have 2 CD-ROMS and I can't enable DMA in Windows ME
 
G

Guest

Guest
Creative TECH says disable Dma if you are having problems. My intel board is supposed to support dma but when I enable. It does not show up in Sys. only Creative Live and my Floppy shows up as DMA ..Hmmm any suggestions how it enable Dma on my Creative 8/4/32 ATA Drive???
 
G

Guest

Guest
I had some problems with my Mitsumi 4802 (buffer underrun when multitasking...) so I DISABLED DMA and I seems to help!

I think this is strange, does anyone have any know how on this?
 

Spdy_Gonzales

Distinguished
Mar 9, 2001
607
0
18,980
0
Not all CD-RW like having the DMA selected under settings/system/device manager. My HP 9110 didn't work properly when DMA was selected.

<b> JOHN HANCOCK </b>
 
G

Guest

Guest
Simply enable DMA for all components doesn't help. For hard drive, you can see a significant improvement, and you should have no problem doing so in most cases. However, for cdrom and writers is a different story. People have difficulties using DMA in cdwriters, as Creative stated, disable it could help some errors, and yes, for my 9300, it did, no more buffer underrun, and it is actually reading faster with my Kenwood 72x, well?
 
G

Guest

Guest
blah blah blah. hehe

Dunno. Enabling DMA has helped me in many cases. In every computer I've tried it, it improved performance.

SEARCH FIRST, THEN POST
 

BrainStorm

Distinguished
Dec 31, 2007
320
0
18,780
0
Enabling it won't correct any issue, but the other way it can. I say, if your not having any problems with DMA enabled, stick with it, else, disable it. I had to deactivate it on all of the Athlon Sytems I installed. There is supposingly an issue with VIA Chipsets, but not sure with other chipsets.

It's better to be rich and healthy than poor and sick!
 

ASK THE COMMUNITY

TRENDING THREADS