Question "You have been denied permission to access this folder" after fresh windows reinstall

LeopardStrike

Honorable
Jan 11, 2015
19
0
10,510
0
Hi,

So as simply as I can put it: My computer had a corrupt windows error and had to reinstall it on my C:\ (primary SSD) drive, which housed most of my main programs/apps I used, however, I also have a 1TB HDD as a secondary hard drive to store all my games and files and what not (I should probably upgrade it soon lol).

So I had windows 10 as a "local" login I believe since I upgraded from windows 7 way back, so I never used an official "microsoft login" (even though I had an account). So I signed into my freshly installed windows with that account I had, and here's my problem:

I had a folder on that secondary hard drive that held personal information and files I wished to not share on the network (just in case) as well as the secondary admin account I had (just for backup if any of my family members needed to borrow my PC).

So basically this folder was set to the "Give Access To -> Remove Access" setting, and well.... now when I try to open it from my new windows login, I can't. (see screenshot included)

I have tried following guides on editing some Registry that allows access to all folders from users and tried going into the "share settings", but it wont let me even change any sharing settings under the Security tab in both the normal "Sharing" and "Advanced sharing", I even tried adding "Everyone" to the list and give "Full Access" but it wont let me change that option.

Lastly, it says the folder is currently 0 bytes but I believe that's just saying it to hide the full file size and what not.


So does anyone know of any methods of going about this? Thank you.
 

ASK THE COMMUNITY

TRENDING THREADS