Question youtube

May 10, 2021
31
0
30
0
I've a newly built system with a ryzen 3 3200G and 8GB of 3200MHz ram. But once in while youtube in my chrome lags or freezes. If I then refresh the page, it starts working fine. It happens very few times. Is it due to my internet speed or bugs in the browser or youtube? Or do I need to update the drivers? I've checked in "Updates and security" and windows says everything is up to date. Is it just a internet or a browser issue?
 

lvt

Notable
Apr 19, 2021
1,104
168
890
15
I've a newly built system with a ryzen 3 3200G and 8GB of 3200MHz ram. But once in while youtube in my chrome lags or freezes. If I then refresh the page, it starts working fine. It happens very few times. Is it due to my internet speed or bugs in the browser or youtube? Or do I need to update the drivers? I've checked in "Updates and security" and windows says everything is up to date. Is it just a internet or a browser issue?
Did you test the same Youtube movie on other browsers like Firefox, Edge?
 
May 10, 2021
31
0
30
0
Did you test the same Youtube movie on other browsers like Firefox, Edge?
The lag happens like once in 3-4 days once making it quite tough for me to actually test that on various browsers. But I mean refreshing the page solves the issue and for the previous times it had happened it was because of slow internet speeds. The lag happened today while it was raining. So I think it's a internet speed problem?
 
May 10, 2021
31
0
30
0
Totally possible.

I sometimes even experience Youtube lags with my Android phone, could be the Internet or the Youtube's datacenter.

BTW how are you connected to Internet, Ethernet cable or Wi-Fi?
I'm using an ethernet cable getting at around 70MBPS in good weather condition. I am using ethernet by connecting a ethernet cable to the wifi router. It's not a separate line for my pc. And we have atleast one other pc playing youtube videos from the same wifi router. So yeah a lot of pulling.
 

COLGeek

Cybernaut
Moderator
Sure, rain could affect your ISP's effectiveness. Still, that is an ISP issue and you should discuss with them.

Regarding YT, does this also happen with other streaming services? How is game performance (network-wise) during these times?
 
May 10, 2021
31
0
30
0
Sure, rain could affect your ISP's effectiveness. Still, that is an ISP issue and you should discuss with them.

Regarding YT, does this also happen with other streaming services? How is game performance (network-wise) during these times?
As far as I've seen, other things do remain smooth but I can see the occasional low internet speed causing delay in loading times and such.
 
May 10, 2021
31
0
30
0
Hey guys I've a ryzen 3200G with 8GB Corsair Vengeance RGB Pro at 3200MHz wit the xmp mode enabled. My motherboard asrock b450 steel legend does easily support 3200MHz ram through the xmp mode. The problem that I'm having is that when I'm using youtube on chrome with very few tabs open, like 1 or 2, the youtube tab suddenly lags for few seconds and starts working fine by itself after 3-4 seconds. It happens once or twice per day as far as I've noticed. I've tested the ram through memtest86, the free version and it had no errors detected through that test. The ryzen 3200G officially supports 2933MHz ram speed. So does that youtube thing have something to do with the ram speed being more than the official rating for the cpu or is it an issue with chrome itself? Thanks in advance for the help!
 

ASK THE COMMUNITY

TRENDING THREADS