Z170A, DRAM Light, No Signal, Only 4th ram slot work.

Nov 14, 2018
2
0
10
Help!
Recently i changed my PSU then when i try to start up the computer I get a "No signal" on the monitor (both hdmi and dvi with both integrated and card), and a solid DRAM light for about 5 seconds. To be more specific on the startup, everything turns on and lights up, including the GFX card and it's fans (at least temporarily), but nothing happens.
I tried to remove some RAM sticks etc.. and the results are:
RAM in slot 1 only = Boot (No display)
RAM in slot 2 only = Boot (No display)
RAM in slot 3 only = Boot (No display)
RAM in slot 4 only = Boot and works perfectly
RAM in slot 1&2 only = Boot (No display)
RAM in slot 1&3 only = Boot (No display)
RAM in slot 1&4 only = Boot (No display)
RAM in slot 2&3 only = Boot (No display)
RAM in slot 2&4 only = Boot (No display)
RAM in slot 3&4 only = Boot (No display)
RAM in slot 1,2,3, and 4 = Boot (No display)

I tried to update to latest BIOS version btw and it still the same problem.

Any ideas?

Specs:
Motherboard: MSI Z170A GAMING PRO CARBON (MS-7A12)
CPU: Intel Core i7 6700K 4.00 Ghz
Memory: Corsair Vengeance LPX DDR4 2400 C14 4x4GB (16GB)
GPU: Nvidia GTX 1070 ROG Strix
 

Darkbreeze

Titan
Moderator
Why did you change the PSU?

What model of PSU did you just get?

There is only ONE configuration that your memory should be installed in. That is with either ONE module installed in the A2 slot, which is the 2nd slot away from the CPU socket. Or with two modules, they should be in the A2 and B2 slots, which are the 2nd and 4th slots away from the CPU socket.

I would install the memory in the A2 and B2 slots. Then unplug the power from the power supply. Next, remove the CMOS battery from the motherboard for five minutes. During the five minutes, press the power button on the case for 30 seconds. After the five minutes is up, reinstall the CMOS battery in the motherboard, plug the power back in to the PSU and power on the unit. See if you are able to enter the bios.
 
Nov 14, 2018
2
0
10


I changed my old PSU because it can't power my computer anymore ( broken i mean ).
I tried what you said but still the same problem, i can't get any signal when i add another ram stick. i can only get signal when i use my 4th slot ( A2 ) so i can enter the bios

my new PSU: Thermaltake ATX 700, 80+

 

Darkbreeze

Titan
Moderator
Is that a Smart series or TR2 model power supply? Both are pretty low quality. Still, even with low quality power supplies, at the probably 500w that unit can actually provide, there shouldn't be this problem with the memory.

Do ALL of the memory modules work if you put them individually in the 4th slot?

If so, you can move on. If not, then you probably have a memory issue and YES, memory can see damage when a cheap power supply goes belly up. So can the motherboard, which may be what has happened. This is ONE of the reasons we highly discourage the use of cheap power supplies.

If all modules work in the 4th slot, but none work in the A2 slot (Which, is NOT the 4th slot, it is the 2nd slot over from the CPU) then there is likely a motherboard problem. Which slot does a single memory module work in based on the images below?


You might also want to try setting the XMP profile and/or bumping the DRAM (Memory) voltage up slightly in .005v or whatever the lowest increment is that your board allows (Likely .005v increments) to a maximum of maybe 1.38v (Do NOT just jump to 1.38v, adjust the voltage in steps until you find stability) as outlined in the following link.

http://www.tomshardware.com/faq/id-3817589/resolving-memory-issues-setting-xmp-amp-docp-memory-profiles-work-progress.html






 

ASK THE COMMUNITY

TRENDING THREADS