Question Z390 AORUS ULTRA - weird GPU issue

Mar 24, 2020
1
0
10
0
So, in January I built a new PC as the old one (from 2012) was kind of running out of breath lately.

I went for the following configuration:
Z390 AORUS ULTRA
i7 9700k
2x ASUS ROG STRIX RTX 2080Ti
G.SKILL 3200MHz Trident Z DDR4 (64GB)
Corsair HX1200i PSU

It all worked fine for a few days... Then I had to go for a business trip for couple of days and after I came back and turned the PC on the display did stay off (no signal) yet the system booted up just fine (I connected the display to the other GPU). When I checked what is going on I realized that the primary GPU was not listed in the device manager. I tried to turn the PC off and resocket the GPU but to no avail - the display connected to it was reporting no signal and it was still not visible in device manager. So I thought it is a dead GPU and I went for a in warranty RMA.

Meanwhile I continued using the PC with just the other 2080Ti and all was fine. After few weeks I got a message from the vendor that my RMA was rejected by ASUS as they tested the card and it checked out OK. So I got the "dead" card back. I put it back in the PC and it initialized just fine and was working. For about two days... Then the above described scenario basically repeated with me turning the PC off in the evening after using it that day with everything being just fine and turning it back on the next day only to be greeted by the "NO SIGNAL" message on the display. At that moment I thought that the card is really dead and I just need to RMA it again adding that the problem occurs "sometimes". So I removed the card out of the system and turned the PC back on, again with just the other 2080Ti in it. Few hours later however, while normally working in Windows the display went black with "NO SIGNAL" message, there was the chime notifying that a device has been removed while on background the windows was still working just fine, only the GPU disappeared from the PCIE bus.

I turned off the PC and tried to put the card into a different PCIE slot but no change. Then I tried to swap out the PSU and again no change. Then I tried to pull a GTX 1080Ti out from my network rendering node and put it into this new computer and both the 1080Ti and the 2080Ti initialized and everything seemed to be working properly. So I removed the 1080Ti again and replaced it with a 2080Ti and once again "NO SIGNAL" on either GPU. However, the system boots up just fine only it does not see any of the GPUs.

Also when I turn the PC on there is that odd noise that I was not able to pinpoint but I think it could be coming from around the CPU area (VRMs?).

So could this indicate faulty mainboard?
 

ASK THE COMMUNITY

TRENDING THREADS