z420 Windows 10 install problems

Robsluther

Prominent
Aug 6, 2017
4
0
520
1
Hi, i have an old Z420 and trying to install windows 10. I followed the HP website instructions and use a USB win 10 installation media. after this successfully installs on a SSD SATA it reboots, however it does not follow through with the windows 10 configuration. All I get is a error "no bootable device found" i have updated the BIOS to the latest so far but still get no further. i cannot see any HDD in BIOS storage options or under the boot order? any help is appreciated?
 

Robsluther

Prominent
Aug 6, 2017
4
0
520
1
i seem to have found the solution!! do not use PCie adapter. it might be faulty but unable to determine this right now, but i plugged the SATA SSD directly into the grey SATA on the motherboard. Then I followed all the original settings as per the HP website. thanks for your earlier suggestions, im just happy to get this darn thing to work after many hours of hairpulling trouble shooting.
 

Robsluther

Prominent
Aug 6, 2017
4
0
520
1
thanks for the quick reply. i changed the bios to AHCI and rebooted. it is now asking for drivers. I have downlaoded every driver off the HP website and tried to install from a USB driver. no drivers were valid to update. I have gone through every driver on the list and unfrotunately none let me proceed to the next step in the installation. any other suggestions?
 

Robsluther

Prominent
Aug 6, 2017
4
0
520
1
another observation, when i browse to the USB for the drivers, it seems to recognise drive C: as another option. it is as though it is already installed on the SSD however i cannot seem to boot to it.
 

Robsluther

Prominent
Aug 6, 2017
4
0
520
1
i seem to have found the solution!! do not use PCie adapter. it might be faulty but unable to determine this right now, but i plugged the SATA SSD directly into the grey SATA on the motherboard. Then I followed all the original settings as per the HP website. thanks for your earlier suggestions, im just happy to get this darn thing to work after many hours of hairpulling trouble shooting.
 

ASK THE COMMUNITY

TRENDING THREADS