Question Z490 Aorus Elite NVMe only using 1 PCIe lane

Jumzor

Distinguished
Mar 7, 2011
4
0
18,510
0
As title says, have the Z490 Aorus Elite, 970 EVO Plus 1TB, installed the latest drivers for everything possible, incuding using the samsung NVMe Controller.

Both M.2 slots support PCIe 3 x 4 the top slot shares lanes with sata 4/5 the bottom slot does not share any with NVMe, but my NVMe ssd is only using a single lane it even shows that its only using a single lane in the bios and also the magician tool from samsung so im only getting around 1/4 of the speed.

Also i havent rechecked but when i had the drive plugged into the top socket it wasnt showing up in the bios but i was still able to install windows on it and it worked but still noly using 1 lane, after trying the botton M.2 socket it was showing up in the bios but worked just the same, single PCIe lane only, I'm assuming im going ot have to RMA my mobo i did also send a ticket to gigabyte but right now the respones times are very slow.

Has any 1 else had this problem at all, have i missed something, i have gona over everything ican find online and read the mobo book to make sure i had it configured right and everything looks good, this is driving me insane.

Full specs

I7 10700k stock
Z490 Auros Elite
G.skill 3600 32GB
GTX 1070 super
970 EVO Plus 1TB NVMe ssd ((boot drive win10) still working just at 1/4 the speed)
860 EVO 2TB ssd (storage)
 

ASK THE COMMUNITY

TRENDING THREADS