Question z600 workstation full power off and restart with 1080 GPU

Sep 18, 2019
4
0
10
0
I just got an old HP Z600 workstation from my dad and I wanted to outfit it with relatively new gear, so I put in a 1080 in but if i play a game that is too graphics intensive instead of the 1080 taking the hit, my entire PC simply crashes and reboots
PC specs if needed:
  • I'm running two ZEON CPU's with 12GB of RAM in each
  • as I said I have a 1080
  • standard power supply, I'm thinking that might be the culprit
  • I run 2, 6 pin connectors into a 8 pin to supply a enough power for my 1080
if anyone knows what I can do to fix it that would be greatly appreciated.
 

jonnyguru

Distinguished
Yeah. I'm afraid that build is chock full of nopes.

Don't use adapters for PCIe cards. There isn't enough pins to support the current.

And HP PSUs are generally installed to be only enough power for what the PC came with out of the box with no upgrades. And the 1080 is hardly a power efficient graphics card.
 
Sep 18, 2019
4
0
10
0
Yeah. I'm afraid that build is chock full of nopes.

Don't use adapters for PCIe cards. There isn't enough pins to support the current.

And HP PSUs are generally installed to be only enough power for what the PC came with out of the box with no upgrades. And the 1080 is hardly a power efficient graphics card.
Thank you for your help its greaty appreciated. So that would mean I'd need a new box with a new PSU to fix the issue or is there a way to put a PSU in the same z600 box.
 

ASK THE COMMUNITY

TRENDING THREADS