[SOLVED] Z68XP Motherboard Sandy Bridge/Ivy Bridge

A_Goat

Honorable
Nov 30, 2014
1,403
1
11,965
216
Hello!

I'm trying to get my mining rig up and running again, a family of mice pee'd all over the previous motherboard and it no longer powered on despite my best efforts to clean it.
Not to worry, I bought a new 1155 socket motherboard to replace the old one! But, I've got some problems.

For reference I tried every possible DIMM slot for RAM, 1 stick and both, 4+ different GPU's, both full size PCI-E slots, 2 of the PCI-E 1x slots, no gpu, integrated graphics, no ram, and 2 different PSU's.
Everything spins up, no beeps, no POST, and it continuously turns off/on.

I eventually gave up and assumed the BIOS had not been updated, so it wouldn't support my 3000 series CPU. The support website says that my GA-Z68XP-UD3 (rev. 1.0) will support 3000 series chips, only after a BIOS update.

I attempted to update the BIOS blind via q-flash with no video, because when pressing END key (q-flash hotkey) during hopefully POST the machine would stop attempting to power cycle. So hopefully this means I was in q-flash. I followed a video guide following the same key strokes to update the BIOS, I followed all the required steps before resetting the machine. After I hopefully successfully updated the BIOS the machine no longer continuously power cycles but I still have the other problems though, no beeps and no video.

Is it even possible that I was able to launch and run q-flash with an unsupported CPU? Is it just luck that it is no longer power cycling?

How can I troubleshoot these other issues before I believe I was unable to update the BIOS and order a 2000 series CPU to verify?

I'm stumped after wasting the day on it. Any help would be appreciated
 

ASK THE COMMUNITY

TRENDING THREADS