Question Z690 Gaming X not recognizing GPU in PCIe x16 slot

Dec 5, 2022
2
0
10
0
I have a brand new Gigabyte Z690 Gaming X DDR4 mobo, running a I7-13700K CPU, MSI RTX 3090 SUPRIM, 850W PSU.

the mobo BIOS is F21. The mobo does not recognize my 3090 or a 1070 when i plug them in. I can verify this in the BIOS and network adapters.

When i plug the 1070 into a PCIe x4 slot, the 1070 is recognized and works as intended. I have read similar issues.

Any suggestions or solutions?
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

I have a brand new Gigabyte Z690 Gaming X DDR4 mobo, running a I7-13700K CPU, MSI RTX 3090 SUPRIM, 850W PSU.
Make and model of the PSU? 850W is the advertised wattage of the unit.

Did you clear the CMOS as well as reseating the GPU after a CMOS clear? Clear the CMOS by disconnecting from the wall and display, then remove the battery for 30 mins.
 
Dec 5, 2022
2
0
10
0
Seasonic FOCUS Plug 850 Gold.

Yes, I have cleared the CMOS by the pins and resetting the battery entirely. Upload the BIOS and that worked. The GPU 3090 was reseated multiple times. I went piece by piece, just mobo, then mobo + CPU, then added RAM 1 at a time, then GPU and that is where the VGA light stayed on.

When everything is up and running, the VGA light is not illuminated anymore. The fans and LED on the GPU are working as intended, but the device isn't recognized by the mobo (both 3090 and 1070)

Do you think I should try to configure it to PCie 3.0?
 

ASK THE COMMUNITY