[SOLVED] Z690 msi pro A

honestabe34

Prominent
Nov 17, 2020
5
0
510
0
I just built a PC with this guy and I am having an issue with the ethernet not being detected? the cable works on my other PC so I am confused as to what could be causing this issue I ran all the CMD scans I could find reset modem and router uninstalled the network adapter which I cant reinstall because its not detected but when I go into hidden on device manager it shows ethernet and gives me error code 45. Also I get a red light on CPU ez debug I am guessing that is because I used only 8 pins out of the 16 for the CPU I read online it isn't needed if you aren't over clocking or high wattage usage. PC boots fine everything works and shows up on hardware monitor but I am struggling to connect to the internet.
 

geofelt

Titan
The intel i225-V lan may have an issue.
https://www.intel.com/content/www/us/en/support/articles/000057261/ethernet-products/gigabit-ethernet-controllers-up-to-2-5gbe.html

If you have loaded all the drivers from the cd, that is a start.
But, there may be more current drivers on the msi download site.

In fact, the msi forum might be a better source for issues:
https://forum-en.msi.com/index.php?forums/msi-intel-boards.54/page-2

There are some unresolved issues with sleep that are supposed to be resolved in a bios update.
A early version of the bios update may be available.
 

geofelt

Titan
The intel i225-V lan may have an issue.
https://www.intel.com/content/www/us/en/support/articles/000057261/ethernet-products/gigabit-ethernet-controllers-up-to-2-5gbe.html

If you have loaded all the drivers from the cd, that is a start.
But, there may be more current drivers on the msi download site.

In fact, the msi forum might be a better source for issues:
https://forum-en.msi.com/index.php?forums/msi-intel-boards.54/page-2

There are some unresolved issues with sleep that are supposed to be resolved in a bios update.
A early version of the bios update may be available.
 

ASK THE COMMUNITY