Question Z87 Deluxe stuck on code 0000 but only when CPU power is not connected

Jul 12, 2020
1
0
10
0
Hi everyone!
I have kind of a weird problem, so I hope you can help me solve it or give suggestions. Before that, a list of all the components:
  • Motherboard: Asus Z87 Deluxe
  • CPU: Intel Core i5 4670k
  • GPU: Nvidia GTX 660
  • PSU: Fractal Design Tesla R2 650W
  • RAM: 2 x Corsair Vengeance DDR3 LP 4GB
  • Some DVD reader from LG
  • Seagate 1TB SATA hard drive
The problem:
Months ago I was using this PC and erroneously moved a little bit the adapter that the power supply plug was connected to. This was followed by a static sound like "bzz" coming from the outlet, it was very brief, then the PC turned off.

Trying to turn it back on would result in the fan spinning, an error code 0000, and again off in a matter of not even a second.

What I tried so far:
  • Tested the PSU, each pin seemed fine and all the voltages were within tolerance.
  • Tried removing components one at a time, same result.
  • Did the USB bios flashback.
  • Removed the CMOS battery, waited 10 or more minutes, then put it back on.
Lastly, I tried to turn it on with all the components in except the CPU power supply cable which was disconnected from the motherboard.
Still no boot, but the motherboard stayed on, so did the GPU, DVD reader, hard drive and CPU fan - the MB was showing code 0000.
The hard drive was even tested separately and everything was intact there.

Summing up:
Basically it does the "turn on and off" thing only when the CPU power supply cable is connected (verified this more than once).
I'm not sure what else to look for, there was no burnt smell nor particular LEDs on.

What do you think could have happened here, what more troubleshooting could I do? Do you think the CPU failed or might it be something else?
Any opinion or suggestion is very much appreciated!

EDIT: Also tried to check for bent pins, there were none.
 
Last edited:

ASK THE COMMUNITY