Question zero rpm not working on msi afterburner

Rui Neves

Distinguished
Sep 20, 2014
1,060
19
19,315
18
can not set to GPU fans to only spin at 30ºc on msi afterburner custom fan curve , it was possible before on my old GPU (rx 580) today I have installed the rx 6600xt and I can´t do the same ... the minimum speed seems to be 20% .
it´s possible to fix it ? or it´s not possible anymore to have a custom fan curve with zero rpm ?

https://postimg.cc/XrT1SYR8
 
gpu will need different vbios which supports 0 rpm fan speed, its not afterburner fault...reference rx6000 has 0 rpm, so crossflashing would fix that, but id suggest contacting card vendor first if they have available vbios for your card
 

Rui Neves

Distinguished
Sep 20, 2014
1,060
19
19,315
18
gpu will need different vbios which supports 0 rpm fan speed, its not afterburner fault...reference rx6000 has 0 rpm, so crossflashing would fix that, but id suggest contacting card vendor first if they have available vbios for your card
you are saying that is not possible to have zero rpm until it reaches a certain temp and have a custom fan curve because of the graphic card bios ? so it´s a limitation on this GPU ?
 
But the card supports it on stock fan curve
well then check mark "use firmware control mode" alongside with "override zero fan speed mode" and see if it solves your issue

but i think your card wont support going below 20%, on your picture see those dotted lines? thats what your GPU firmware reports as minimum and maximum allowed range for custom profile
 
Last edited:
Reactions: Rui Neves

Rui Neves

Distinguished
Sep 20, 2014
1,060
19
19,315
18
well then check mark "use firmware control mode" alongside with "override zero fan speed mode" and see if it solves your issue

but i think your card wont support going below 20%, on your picture see those dotted lines? thats what your GPU firmware reports as minimum and maximum allowed range for custom profile
I usually don´t like to "force" things to work :/ , but wish to have zero rpm until 30ºc , the truth is that my GPU idles at 26-28ºc anyway , so the fan´s would not be off much time anyway .... my question is the fan´s always spinning like it is now will make fan´s die sooner or it will have no enough difference to worry about on the lifespan of the fans.... the temperatures on gpu seems to hit 78ºc on max (GPU die Hotspot) and 57ºc max on GPU die (edges) temperature . the temperatures are based on a full system stability test for 1h

Could you give me your opinion about the temps and the fan curve ?

current fan curve (since 0rpm is not possible I have edited a bit): https://postimg.cc/8j774CXk

PC SPECS:
CASE NOX coolbay SX
AOC monitor with 21" and freesync , 75hz
Gigabyte b450 gaming X
AMD Ryzen 5 3600
Kingston HyperX FURY DDR4 (with RGB) at 3200mhz with XMP profile 1 enabled
MSI MECH RX 6600XT 8gb OC edition
Bitfenix formula gold 550w
3 hdd´s from WD ,(1 wd green , 1wd black ,1 wd blue)
1 ssd ( kingston a400 120gb)
 
Last edited:

Rui Neves

Distinguished
Sep 20, 2014
1,060
19
19,315
18
So i contacted MSI about my question and they said this :
" (...)it is to prevent customers from arbitrarily changing the low speed setting, it is best to restore the default curve.
thanks "
 

ASK THE COMMUNITY

TRENDING THREADS