ZONE ALARM PRO SETTINGS TO ALLOW ACCESS

Rob423

Distinguished
Feb 5, 2002
2,809
0
20,810
Ok me and steve were writing emails back and forth testing stuff and trying to see why zonealarm was restricting the site with very low settings..

well anyway i found out what it was.

When using Zone Alarm PRO. Click on PRIVACY. and then you will see a list of websites. Scroll over to Tomshardware and then go to the "PRIVATE HEADER" column, You will notice an X. ... then left Click on the X, then click "ALLOW" you will now see a green CHECK.

then go back and refresh your page or just go and make a post you should be fine.

by the way. If you click PRIVACY and you see cookie control, and like a slide bar for OFF,MED,HIGH that means you are not set on SITELIST. Look over to your upper right and you will see 3 tabs, "main" "site list" "cache Cleaner" click on SITE LIST.


Rob.
 

steve_sa

Distinguished
Nov 6, 2005
662
0
18,980
Hi Rob, I included this thread in Zone Alarm error message :D

Please test that the error is caught, and this thread is properly referenced.

Thanks a lot for your help :trophy:

steve
 

steve_sa

Distinguished
Nov 6, 2005
662
0
18,980
Cookie data to Server side! The way forward.

Ned, that is not happen' a major major major undertaking. Cookies will have to be saved to a db record, and the link to them carried on every url in the whole system (otherwise they will get lost).

While I 100% agree with you, not in the plans (not in phpbb either).
 

hard-gear

Distinguished
Jan 16, 2006
5
0
18,510
I support the idea of getting the 90 or 90c but isn't it large size and Wight which my cause damage :!: :?:
 

slvr_phoenix

Splendid
Dec 31, 2007
6,223
1
25,780
I support the idea of getting the 90 or 90c but isn't it large size and Wight which my cause damage :!: :?:
Whoah. Was this a server bug resulting in a post going someplace random? Or did hard-gear actaully manage to miss the mark by that much?

I'd also love to know what the rest of this conversation was. :D