Question Zotac 1060 3gb freezes at 75 °c

Jul 21, 2021
4
0
10
0
Pc shuts down when my GPU hits 75c everytime.
I ran a few furmark and the gpu crashed everytime it went to 75c
The gpu power was at 92-94,% ,the core clocks were in 1830s and I used occt to check 12v rail and it was giving enough voltage.
I've tried to use ddu to uninstall and reinstall different versions of the nvidia drivers and the problem still persists.
Could the gpu have gone bad? It wasnt being used for like 2 months since the Mobo went bad in May
Btw I haven't reinstalled windows after changing the mobo from h110m s2 to h110m h(Mobo went bad)
Specs :
i5 7400
Gigabyte H110m H
Adata 8gigs 2400mhz
Zotac 1060 3gb AMP
Crucial bx500 240gig SSD and wd 1tb hdd
Antec vp500 watt psu
 

tecmo34

Administrator
Moderator
1) What was the cause of the MOBO going bad originally? It could have damaged the GPU.

2) If not too difficult, I would do a fresh install of Windows. Though the motherboards look pretty close and look to use similar drivers, I would just always recommend doing a fresh install whenever changing the motherboard to be on the safe said.
 
Jul 21, 2021
4
0
10
0
1) What was the cause of the MOBO going bad originally? It could have damaged the GPU.

2) If not too difficult, I would do a fresh install of Windows. Though the motherboards look pretty close and look to use similar drivers, I would just always recommend doing a fresh install whenever changing the motherboard to be on the safe said.
I'm sure about the cause but the issue was I wasn't getting any output from the gpu nor the onboard graphics,and I sent it in and had to replace it
Now I opened up the case and plugged in a different 12v line and the pc worked well,could game too,but then I moved it to my table and it won't boot from the gpu anymore.I feel like it's a psu issue, something is shorting
Will try to run it open case for a few days on a different table. Will update situation here.
 

ASK THE COMMUNITY

TRENDING THREADS