Question Zotac 2080ti code 43. please help

Jun 17, 2019
4
0
10
0
I just got an ibuypowerpc today, and a msi optix MPG27CQ 1440p monitor. When I went to plug the DP cable in to the GPU, the monitor turned on with tons of horizontal pixel lines and it was set to 480p.

I have managed to get the hdmi port to work with another monitor I have (the hdmi port on the gpu does not work with the new monitor), and it is set to 720p. if I try to get it to go to 1080p, the lines come up.

I have tried almost every solution - used DDU to clean drivers and reinstall, used older versions of the driver, and used various tools that claim to fix it online. however, I always end up getting the code 43 error when I click on properties in the device manager. Any ideas?
 

Metal Messiah.

Estimable
BANNED
Your GPU might be faulty, but before we jump on any conclusion, can you TEST the Video card on some other PC ? Also, are you on a FRESH Windows OS install ? IF not, then try doing a clean format of your SSD/HDD, if need be. Can you install the GPU drivers ?

Clear and reset ALL the CMOS/BIOS settings to default.

The above Error code 43 can be reported anytime when Windows does not recognize a device – whether it's a USB port, Hard drive, video card/GPU, or any other piece of hardware connected to the computer. Most of the time, error code 43 means that a device driver is either missing, corrupt, and/or outdated (so Windows has problems communicating properly with the hardware), or the hardware is faulty and needs to be replaced.

This error code points out that the Hardware might also be defective, which is the GPU. But before we jump to any conclusion, check the card on some other PC as well.

What's the make/model number of your MOBO ? Can you properly boot your current system/OS, by using the 'Integrated Graphics processor' of your current Motherboard, assuming your board supports it ? Do you still get the same problem ? And, what about SAFE MODE ?

I just want to know what does it say under the DEVICE manager, "Display Adapters" settings, Microsoft Basic Windows Adapter" ?
 
Jun 17, 2019
4
0
10
0
Your GPU might be faulty, but before we jump on any conclusion, can you TEST the Video card on some other PC ? Also, are you on a FRESH Windows OS install ? IF not, then try doing a clean format of your SSD/HDD, if need be. Can you install the GPU drivers ?

Clear and reset ALL the CMOS/BIOS settings to default.

The above Error code 43 can be reported anytime when Windows does not recognize a device – whether it's a USB port, Hard drive, video card/GPU, or any other piece of hardware connected to the computer. Most of the time, error code 43 means that a device driver is either missing, corrupt, and/or outdated (so Windows has problems communicating properly with the hardware), or the hardware is faulty and needs to be replaced.

This error code points out that the Hardware might also be defective, which is the GPU. But before we jump to any conclusion, check the card on some other PC as well.

What's the make/model number of your MOBO ? Can you properly boot your current system/OS, by using the 'Integrated Graphics processor' of your current Motherboard, assuming your board supports it ? Do you still get the same problem ? And, what about SAFE MODE ?

I just want to know what does it say under the DEVICE manager, "Display Adapters" settings, Microsoft Basic Windows Adapter" ?
I don't think I have another pc that will fit it, but I will check. under the display adapter, it shows the rtx 2080ti. motherboard is a Z370-A-PRO. its literally brand new.
 

ASK THE COMMUNITY

TRENDING THREADS