Question Zotac GTX 980-TI crashing in Unigine benchmarks

Dec 14, 2019
2
0
10
0
Hi there

I recently acquired a previously used Zotac GTX 980-TI and have been running some tests today.
Specifically i have done a bunch of tests with the Unigine Heaven benchmark, and have noticed some patterns:

When i run the benchmark it crashes to a grey screen after roughly 4 seconds, but this only happens when i run it with DX11 instead of DX9 (which works without any crashes).
After the grey screen the application appears in as a minimized blank window for a few seconds with the title "not responding". Then it continues the test, although this is not always the case - sometimes it just crashes to a black screen and i have to restart the PC.

Do you guys have some guesses as to what might be causing this? I have tried the same benchmark with my even older GTX 780 in the same build and it finishes the test without any crashes.
Would appreciate any help!

PS: I have tried DDU for a clean reinstall and my drivers are up to date, and i am running stock clock.
 

ASK THE COMMUNITY

TRENDING THREADS