Question Zotac p102-100

Jan 5, 2020
1
0
10
0
I have the Zotac mining p102-100. When I go to mine on Claymore's (latest version) I get the following error:

"Driver is not installed! Trying to install it...Driver is in use, try to start miner with "-driver uninstall" parameter." I do the usual fix and run in admin mode. Won't let me open ethdrcminer64.exe for some reason(the file is there).

The driver is installed and working in device manager(another p102-100 works at 48 Mh). The card initially starts out hashing at 17 Mh and eventually bleeds down to about 9.5 Mh. I notice in afterburner the the GPU clock is at 164mhz!! When I increase the PL by just 20% to 120% all of a sudden it hashes at 32Mh but again also starts to slowly bleed down.



When I run the card in Phoenix Miner 4.8c I get the following error:

"NVAPI error in NvapiWrapper.c:101 : -6 main Unable to load NvAPI: error 3"

My crude googling skills seem to indicate that the card and driver is preventing the mining software from setting the clock speeds. This seems to hold true because when I manually increase them in AB I see a core clock increase and a hash rate increase. I tried flashing the GPU bios to the other working P102-100 but same error.



Any help or insight or even speculation as to what the issue here would be greatly appreciated. Would be willing to pay as well for expert advice.

win 10

CUDA Driver Version/Runtime Version: 9.0/8.0
 

ASK THE COMMUNITY

TRENDING THREADS