New profile posts

So I just bought myself a nzxt kraken x63 and when I was playing fortnite I mostly cap my fps at 144 and now it going 80-90 fps. And the temperature are fine and my old cpu fan was giving me higher fps, it was a intel fan.

Specs:
CPU: Intel Core i7 8700
GPU: Nvidia Geforce RTX 2070
PSU: Nzxt kraken x63
MB: ASRock B360M IB-R1

Really need help.
borris618
borris618
Just a guess, but its probably the missing airflow over the vrm that makes them hot to a point where they get unstable and then your cpu downclocks to not crash.
COLGeek
COLGeek
You really should discuss this matter in a thread if you want input from more members. I suggest starting one here as this sounds like a likely cooling issue:

I re used my old hard drive and SSD and should have my windows already installed. The problem is I’m stuck on the UEFI Bios and can’t go any further. Also I see that the file WPsystem and WindowsApps folders are under my hard drive but I don’t know what to do with that. In Need of assistance!
Help part 2.
bignastyid
bignastyid
You need to create a thread, not post the issue on your status. But in all likelihood you will need to do a clean install moving windows between systems is rarely fully successful.
Just built a new PC
-Rog Strix Z-490-E Gaming (MBD)
-Intel Core I9-10850k (CPU)
-Nvidia GeForce GTX 1660ti (GPU)
-CORSAIR - RMx Series 850W ATX12V 2.4/EPS12V 2.92 80 Plus Gold Modular (PSU)
NZXT H510 Elite (Case)
-CORSAIR - Vengeance LPX 16GB (2PK 8GB) 3.6GHz PC4-28800 DDR4 DIMM Unbuffered Non-ECC Desktop Memory(RAM)

Help part 1.
Hi man, i saw you necro'ed an old thread about having a problem to post

look at this:

CPU: i5 10600k 4.9GHz All Core / 4.7Ghz Cache / 1.25v
Motherboard: ASUS ROG STRIX Z490-F Gaming
RAM: Corsair Vengance 2x8GB @3200MHz
GPU: Gigabyte Radeon RX 5700 XT 2100mhz
SSD: Samsung EVO 860 250gb
HDD: WD Green WD20EARX 64MB 2TB
PSU: Cooler Master GX 750W Bronze
CPU Cooler: Corsair Hydro H70 Core High Performance
hi glenwing..i have bought the aoc c24g1 for my ps5...i've read on one of your posts that u have tried the 120hz connection with ps5 and for it's working fine...i'm probably dude but on my ps5 doesn't work..can u show me step by step how did u get 120hz on ps5 with this monitor?many thanks
R5 2600
Cooler Master Hyper 212
Asrock B450M PRO4
G.Skill Ripjaws V Series 16 GB (8x4 GB) DDR4-3200
WD Green 120 GB M.2-2280 SSD
WD Caviar Blue 1 TB 3.5" 7200RPM HDD
MSI GeForce GTX 970 4 GB GAMING GE Video Card
Fractal Design Meshify C ATX Mid Tower Case
Corsair AX 850 W 80+ Gold Certified Fully Modular ATX Power Supply
My RX 550 4GB is showing up as 2GB only both in games and in hardware detector apps, as well as in the AMD control panel is there a way for me to fix this?
Does anybody know how I can install the wifi drivers for my motherboard? (z490i unify). I'm new to pcs and this is my first time building one... the specs are a 10700k, 240 mm aio, 16 gb ram (2x8 gb), 500 gb m.2 ssd, h210 mini, 700 w psu.

currently waiting for a 3060 ti/3070/ or maybe a 6700 xt.
:)
Currently I am learning just how bad FX is. Oh the joys of thermal throttling and a zillion issues.
Colif
Colif
i thought having a mini sun in your PC in winter would be helpful :)
NightHawkRMX
NightHawkRMX
The case doesn't get burning hot now that I added fans. Now it blows air more like a space heater. Thermal throttling 8350+RX570 oced isnt exactly efficient.
Colif
Colif
who knew adding some fans helps :)
ASrock A320M-HDV Motherboard
R5 2400G + Vega 11 2GB Shared APU
2x4 Viper Patriot (8GB) Ram
500W Innovator PSU
-Soon-
Gigabyte GF GTX1050TI D5 4GB GPU
bignastyid
bignastyid
That PSU is a bad day waiting to happen.
Have memory hierarchy error. Seem to do something wrong
COLGeek
COLGeek
The manual mentioned below also tells you how to change the UMA settings in your BIOS which might be helpful as well.
hello brother's I have a question do you know if I can put external gpu on hp pavilion i7-7500u with hd graphics 620? thanks
bignastyid
bignastyid
If you want help you should create a thread in the laptop section.
Hey,

Just wanted to say I found a pseudo fix for the GPU Tweak post. I posted it on the discussion.

Thanks for putting in the effort.