Boot

Forum discussion tagged with Boot.
  1. B

    [SOLVED] Troubleshooting Help: Post but no Video

    So I've recently run into a massive slew of problems and eventually ended up replacing quite a few components of my system. I finally put everything together and got what I assume is a POST, however I'm not receiving any video output and I can't quite figure out why. I had the issue with a red...
  2. B

    Question PC wont boot and VGA LED is ON ?

    Hello, I recently started getting issues with my PC where it didnt want to boot anymore. From working fine for months, to suddenly this. Simply put, turned it on, no video output, but the leds on the motherboard/ case fans etc worked fine. VGA LED was on so i assumed it had something to do with...
  3. Gypsy_Tzar

    Question Z690 Aorus Xtreme Waterforce boot issue, could it be RAM ?

    Greetings, Building a new PC and I can't seem to get to the BIOS. Here is the config: MB: Z690 Aorus Xtreme Waterforce CPU: i9-12900KS GPU: Auros Xtreme RTX 3090 Ti AOI HDD: (2x) FireCuda 530 4TB PCIe NVMe SSD RAM: 64 GB (4 x 16) G. Skill DDR5 z5 Trident (6400) (XMP 3.0) PSU: ThermalTake...
  4. n0Kyu

    Question Sudden Slow Boot Time with SSD ?

    Hey everyone, hope you all are having a great day. (PC Specs will be at the bottom) So basically, my PC is relatively new (1+ year), never had any issues, and had a fast boot time of around 10-15 seconds. Suddenly today, the boot time has become so slow (~2 minutes) where the screen is just...
  5. DestinyEA

    Question Boot loop after installing new ram

    After I upgraded my Ram from 16GB to 32GB, my MB indicated a DRAM issue shown as an orange light. I searched the internet and found I needed to reseat my CPU after trying out a couple other options. I know my RAM is working fine, as I tried them in my brothers system and it worked (I also tried...
  6. S

    Question PC having either VGA or Memory booting issues. I'm out of ideas. Long detailed explanation of my problem

    Here's my RIG: Intel Core i9 9900k Nvidia 2080 Super FE 32gb Trident Z RGB RAM CL16 16-16-16-32 Asus ROG Z390 Maximus XI Formula 2 1tb Samsung 970 EVO Plus NVMe M.2 SSD Corsair RM850 Gold certified I have had this rig built since September 2019 with absolutely no issues at all until about a...
  7. A

    Question Black screen on boot, need multiple manual power downs and restarts to post?

    Hi all, I have been suffering from a perplexing issue with my PC for over a year now, and I have no idea what to do. To summarize: nearly every time I power on my PC, all components will power up, LEDs will turn on, keyboard and mouse will light up, but the monitor will remain black. I then...
  8. Maikurosofuto

    Question Main Slot Won't Boot as PCIe 4.0.

    After trying to narrow down the cause (https://forums.tomshardware.com/threads/windows-10-stuck-on-loading-dots.3745394/#post-22615583) I've found how to reproduce it, simply setting in bios the first slot as auto or PCIe 4.0 will make my Windows unable to boot 99% of the time. It posts and when...
  9. pescaru98

    Question PC turns on, beeps 5 times thens turn off (no display output) ?

    Hello, i am facing a problem with a PC. -> I turn it on (with or without RAM sticks), it starts long beeping for 5 times, but in the middle of the 5th beep, the system powers off and then power on again (continuing to do the same thing). -> I get no video output PC specs: -> Motherboard...
  10. NibNob

    Question Computer won’t POST ?

    I was just about to go to bed so I closed my game out and 3 seconds later my pc shuts off completely and my monitors go dark. I reboot successfully and go to the lian li fan software to speed up my fans thinking it was an over heat issue even though my cpu and gpu were both under 70 degrees. My...
  11. H

    Question Motherboard trying to use internal graphics instead of the discreet graphics card

    In my BIOS, I pressed an option that said "Load Optimised Defaults". Ever since, my PC has just had a black screen whenever I try to boot it up and my monitor says no signal. I tried to swap out the graphics card for another, but the same thing happened. I used the CMOS jumper and removed my...
  12. K

    Question so I partioned the wrong thing.

    Ok so I was downloading kali linux from a usb I already had windows downloaded I just wanted a dual os setup. everything was going well until the installation process of kali linux when I went to partioned either the USB I downloaded on or my systems SSD I made a mistake and selected the system...
  13. S

    Question GPU blinks when pressing power button but computer doesn’t start at all ?

    Yesterday I reset my pc like 7 times trying to turn on secure boot in bios to play valorant. After playing for a few hours in secure boot, I shut it down and went to bed. Now when I try pressing the power button the gpu blinks and then nothing happens at all. I’m so lost and what I should do bc...
  14. Tommy 1651

    Question SSD not showing in OS boot manager ?

    Hi guys, I have installed a new samsung SSD into my laptop for Windows 11. My SSD works perfectly using few days my laptop boots up very fast but recently I am getting a error system32/ winload.efi error code: 0x000000e and I don't know what is going with the laptop but when I enable legacy...
  15. A

    Question Not booting properly and freezing, possibly overheating?

    So for a few months now, I've been having trouble with Windows 10 freezing up on me on a regular basis. It's an ASUS Zenbook UX391U and running pretty hot, but it's always been like that. I keep it elevated on a stand. A while ago, I opened it up, cleaned out the fan, and renewed the heat paste...
  16. Q

    Question Gigabyte Auros z490 Ultra RAM/boot issue

    Hi! I just came home from a long day and booted PC. It gave me the attached image: Boot Error Message I pulled out ram slot a_2 and b_2 and it could boot. I found out that a_2 had been loose, when I pulled it out. The upper pin was off (I had my pc in the car for a LAN, so it prolly detached...
  17. N

    Question Problem after fiddling with BIOS ?

    I recently was trying to enable secure boot and for a video game and fiddled with bios settings. When i finally got secure boot enabled my display just stayed black as my computer ran. I tried resetting cmos but i have no clue if I did it properly and the problem still persists ?
  18. JoeVarro

    Question msi b550 pro vdh wifi not booting with cpu light on

    So i have recently bought my msi b550 and it looked fine with only the graphics card and psu connected; nothing else, I then later on connected the ram sticks which are ddr4 2666 mhz i think. after connecting them and turning on with no cpu the EZ debug cpu led turned on while all other 3 are...
  19. N

    Question ROG G752 won’t boot from NVME drive.

    I decided to do a clean Windows 10 install on my ROG g752vt, but after installing windows 10 on the nvme it wont boot to windows. The BIOS only even lists the drive as a boot option when CSM is enabled and the SATA mode is set to AHCI. I have tried every combination of boot and storage...
  20. eliu9395

    Question Slow boot with NVMe SSD; long delay before POST/bios logo after powerup

    Hello, I've had a problem with boot speeds. When I look at forums or social media, I see people boot in around 10 seconds or less with an SSD. For me, it takes 10 seconds ALONE on a blank screen before the bios even posts, and takes 10-15 more seconds just to finish booting and reach the...
  21. H

    Question PC turned itself on when i unplugged an external drive ?

    I shut my pc down and there was an external drive mounted. While it was shut down I unplugged the drive and all of a sudden PC started running and I had to shut it down again. What could be the reason?
  22. A

    Question PC won't boot in with ram in channel A slots

    Background: I recently installed a new AIO for my CPU because it would overheat, bluescreen, or games would crash. CPU would run at 90-100 with a game running or 60-70 idle. I installed the AIO and all went smoothly. I noticed the temps weren't much better so I opened up my PC again and...
  23. geckovic02

    Question M.2 SSD not detected in BIOS, but can boot normally when selected in boot selection menu (f12) ?

    Hi everyone My friend had a wierd issue, where after moving to a new SSD + fresh Windows install, he always needed to select the new SSD (M.2 NVME) in the bios selection menu. Even after formatting the old ssd, it would still show up as a boot drive (Probably because we haven't removed all...
  24. T

    [SOLVED] Ryzen 5 5600X skips BIOS but boots Windows 10 ?

    Hello, I recently upgraded from a Ryzen 3 3100 to a Ryzen 5 5600X. After updating the BIOS to the newest version and swapping CPUs I noticed that I can't get into BIOS. If I spam Delete key, the keyboard lights up, fans spin etc. but my monitors show 'No signal'. It stays like that until I...
  25. im_exotic

    Question My boot mode is in UEFI, yet I cant boot unless my BIOS is in CSM ?

    I've had this issue for quite a while, but I'm only starting to realize its effect now. When I try booting in UEFI, the boot option appears but when clicked I'm taken right back to the bios, and boot fails. I checked my BIOS type and its still in UEFI. Any help?
  26. TynEE

    Question Is the bad RAM stick fixable ?

    Firstly I'm not a computer wiz, so please bear with me. I've had my computer for 4 years now with no major problems like this. Was working on the computer when it seemed to reboot itself and started running through POST. It would go through POST for 20 seconds, end on a code C1, reboot and...
  27. J

    Question ASROCK H670 PG Riptide won't boot with a GPU plugged in

    Hi First time posting here so apologies if I've got this in the wrong place, but I was keen to see if anyone could help or could share similar experiences. I've just given my PC an upgrade so that it could use a modern SSD (the computer was a bit of a Frankenstein's monster built between...
  28. etiekyed1

    Question PC booting very slow and not recognizing SSD ?

    So recently, I cleaned and moved my computer into a new case due to unclean-able amounts of dust. During the process, i damaged a cpu socket pin, therefore having to purchase a newer CPU and motherboard (used to have a I7-7700k but was discontinued). After purchasing and installing my new...
  29. C

    Question PC goes to bios everytime when restarting

    Hi everyone, Recently I have been having a weird one. (I don't know exactly when I started to have this issue but I think it was after installing some new windows 10 updates ... or new drivers?.. I don't remember :( ) Basically when I restart my computer it goes to BIOS everytime and keeps...
  30. T

    Question Unable to boot UEFI from SATA or USB after connecting Surface Hub SSD ?

    Hi all, I was attempting to use the Surface Hub Recovery Tool to reimage the drive of our office's interactive whiteboard. Long story short: the OS began boot looping following the latest bout of updates. When I connected the drive via a USB dock, the drive showed up in Device Manager as a...
  31. S

    Question Reseated CPU and Cooler, SSD doesn't get detected as a bootable device now?

    This is a weird one and I have no idea how to fix this. I was playing some games yesterday when I noticed that my temps have gotten a bit higher than usual, so I just wanted to take out the CPU and Cooler and check if the thermal paste is still alright. Already had a big scare when i managed...
  32. B

    Question power button sometimes doesn't work

    Hello! I've been asked to troubleshoot a system that doesn't always properly shut down. I've tried many things, but so far none have worked. Here is what I know: The issue only happens after the computer has been running for a while When the issue happens, shutting down via the OS or PSU...
  33. PCMasterProhahah123

    Question Flashed asus prime b350m-a motherboard? Pls help! Its now bricked? Need help from a pro! Pls

    So i bought rust and it said i needed atleast 10gb of ram. I have 16gb so i thought it was wierd. I looked in task manager and it said 16gb but it also said that 8,1gb was "hardware reserved". So i looked up fixes for it and tried all and none worked. I tried removing and putting back the ram...
  34. D

    Question Win10 won't boot if I add second HDD

    This is a first for me: Just did a major upgrade on my roommate's computer (CPU - Intel 11th Gen/RAM - 16GB/Mobo - Gigabyte Z590 Gaming X/Storage - 2TB Firecuda NVME). I installed Windows 10 on the new NVME drive, no issues, even after several reboots. When I try to add one of his old SATA...
  35. A

    Question PC monitors turning off after about 10 seconds

    Hey, I'm having trouble getting my new pc build to boot and stay on. After about 10 seconds the monitors turn off but I can get to the windows login screen and the fans and LEDs stay on. My keyboard and mouse are also useable before the monitors turn off. It does not matter what monitor it is...
  36. RamenAllDay

    Question AIO Noise hell?

    I have a Lian Li Galahad 360 AIO. Front mounted. I've been getting this wierd noise every time I boot up the pc. I have no idea whats causing it and no matter what I do it always makes this noise. I've tried top mounting it, tilting my pc side to side to free up air bubbles, everything. I'm...
  37. P

    Question Getting a system error when booting up from RadeonSettings.exe saying there's a system error due to a missing winmm.dll file - I have no AMD hardware

    Specs: - NVIDIA GeForce GTX 1070 TI - 16GB DDR4 RAM - Intel i5-8400 @ 2.8GHz - Samsung SSD with Windows 11 installed - Seagate HDD So my PC froze whilst I was trying to stream something and I restarted it. Now when I boot, the MSI motherboard BIOS screen loads correctly but Windows just...
  38. L

    [SOLVED] PC Booting to Command Prompt Only **WINDOWS 10**

    When I turn the PC on it boots properly, but it boots onto black screen and command prompt. Tried DISM and SFC commands which didn't find any corrupted files. Tried DISM command with install.wim file, still didn't work. Last thing I know before the issue appeared was that my co-worker...
  39. nivekrolyat122

    Question My 120GB boot drive ran out of space, so I bought a 1TB SSD and just duplicated the partition. Now I can't format that drive.

    It was very stupid of me, but I duplicated the partition and booted to that. After Windows did its thing, it was running off of that SSD. When I realized that I was stupid and now still running low on boot drive storage I booted back on the old drive, it boots perfectly well there. I tried to...
  40. Bread 👄

    Question Vga led on and no boot screen

    So I have had my pc since 2019 I have a asus rog strix b450 f motherboard with a ryzen 5 3600 and msi 2070 super and I updated to windows 11 like 2 days ago. I decided it might be a good time to update my bios again so I did ez update from asus and then restarted my pc and worked fine for a few...