Boot

Forum discussion tagged with Boot.
  1. T

    Question File in my Storage Drive Prevents Windows from Booting. Help appreciated :)

    So I installed Windows 10 on my ssd, and now I want to connect my two hdd storage drives. But one of the hdd's has Windows files on it. And on the boot screen it says it detected a problem and then ties to fix it, but I get a bluscreen that it can't repair...
  2. jackdry

    Question Red lights on msi tomahawk b450 motherboard flashing on boot???

    Hi, I built my computer about 3 weeks ago. It's running Windows 10 and has a b450 tomahawk motherboard, EVGA GeForce RTX 2070 XC ULTRA GAMING graphics card, Ryzen 7 2700 CPU, 550W EVGA SuperNOVA G2 PSU and 32GB Corsair DDR4 Vengeance RAM. Whenever I turn it on, the EZ debug LED for the CPU and...
  3. E

    Question SSD shows up in SATA information but not in boot priority list or boot sequence in BIOS (gigabyte)

    Hey, My pc is booting but it’s only taking me too the bios, and when I check the boot sequence my SSD or HDD isn’t there but it shows up in the ‘sata information’ I’ve tried plugging and unplugging sata cables etc. my pc recognises the drive but it’s not in my boot sequence or priority list...
  4. K

    Question No signal on boot

    Was just on discord with mates then my screen goes black and I hear all the fans in my computer slow down, shut it off then tried to boot it again, nothing. I get the case lights and keyboard/mouse lights but nothing on screen, had a similar problem before and fixed it by replacing a sata cable...
  5. WillianBoyce75

    Question Stuck in the boot loader I think

    So. About an hour or 2 ago I finished downloading a game launched it my background went white (I do use wallpaper engine) and my PC froze. I pressed the reboot button on my tower and when I went to boot again it was stuck on the windows logo with the spiral and I left it for about 15 minutes...
  6. G

    Question Start up screen searching for boot media

    Hello, I have an Asus ROG Strix B450-I mITX motherboard with a Ryzen 7 2700 CPU, and I recently updated my bios to v2406, as well as my chipset. After updating it I noticed that when I boot up my pc it shows this screen as if it is looking for something, but only for a split second. Then it...
  7. I

    Question My doesnt show any screen.

    Whenever i try to launch my pc my pc screen says no signal detected. After this happrns tho i can turn off the pc and wait about 10 min and then try again, then it usually does boot normally. I am using the MSI Z370 GAMING CARBON PRO motherboard with windows 10, Ehat i belive is causing this...
  8. F

    Question Why I can't see my hard disk in UEFI.boot or insert boot media device and press a key

    Some days ago my pc broke showing this message continuously "boot or insert boot media device and press a key". If i press a key the message just repeats itself. I looked up on the internet and saw that I must change the booting order or reinstall the operating system. I tried to, but when I...
  9. OctaBotGamer

    Question Computer won't start

    So yesterday after coming from a place after 2 days, I went to start my pc, but when I pushed the power button, nothing happens, just the psu, cpu fans jerk a bit but other than that nothing happens, I did a paper clip test on my psu and it was fine....the problem persisted, I reseated...
  10. Spandan14

    [SOLVED] External SSD not detected ANYWHERE (albeit a few weird places), how to fix?

    Alright. I messed up pretty bad. I had an external SSD (M2, Crucial Micron) with Ubuntu 18.04 on it as XFS file system, GPT partitioning. I had the ssd running on a computer, plugged in with usb and all, but suddenly it slightly unplugged. This returned a stack trace with errors like i/o error...
  11. Calab

    Question Invalid boot device after swapping video card - m.2

    I have a Gigabyte H170-D3HP mainboard, latest BIOS, with an i5 6600 CPU. My boot drive is an m.2 ADATA SX8200NP. I have been running this system with an EVGA GTX 1050ti video card for a while without any issues. Power supply is a 500watt OCZ. Today, I swapped out the 1050ti for an MSI RX 470...
  12. broxja

    [SOLVED] Another "reboot and select proper boot device" post.

    Hi there, recently bought a Samsung EVO 860 500GB and cloned my C:/ from my 3TB HDD, PC is still booting from the hard drive no matter how i order the boot priorities. Booting without the HDD results in the "reboot and select proper boot device " error, i know this is not a cable or power issue...
  13. U

    Question System not booting

    Hi, i have Dell Inspiron 3567 i5 7200u laptop with 6 gb ddr4 2400mhz (1 gb and other 2 gb) and 1tb hd. When it all started: Recently i upgraded my secondary storage to Samsung EVO 860 500gb ssd and i also placed my previous HD via caddy. Problem: When it came to upgrading RAM, the shopkeeper...
  14. R

    Question laptop doesn't boot always

    Hello guys, I am trying to find answer for my laptop issue but bad luck till now, I am going to repair shop soon just want to confirm if chances of major issue is less, I want to build gaming pc this month but also in need of laptop i will be in delusion, So pleaseeee help :(:( device - hp...
  15. D

    Question Computer boots everything turns on but screen doesnt go to bios

    Puts parts together for a new computer, everything is seemingly working fine, everything boots turns on and looks happy dandy, there don't seem to be any error lights or anything, I have removed and reseated everything yet I still do not get taken to the bios screen when I boot the computer, I...
  16. WQLFF

    Question External Bootcamp Drive not booting (blinking underscore)

    So when I try to boot my Windows 10 System Bootcamp on an external drive with my iMac as always it apparently just shows a blinking underscore after I tried to restart because of an iCloud Update. But booting the external drive from my MacBook works completely fine and when I try to boot it on...
  17. Sachin_94

    Question PC power on; but won't boot at my place (home). But in other places it's working fine

    I have ryzen 3 2200g cpu with onboard vega 8 vga. It worked fine till yesterday. As usual I turned it on; pc starts, but didn't boot. Today I took it to the shop I bought from because it's under warranty period. But it starts normally without any issues. Then I brought it to home and turned on...
  18. J

    Question Best M.2 Option

    I am upgrading parts for my PC, and want to invest into a basic M.2 to improve boot speeds. Currently i'm upgrading to: CPU: Ryzen 7 2700X MOBO: Aorus B450 Pro RAM: 16GB Corsair Vengeance RGB 3200mHz The B450 Pro has two slots for an M.2 drive, and im not sure whether either of them are...
  19. F

    Question EZ DeBug on VGA - X470

    I’m getting really wound up. I’ve been fiddling with my new computer for about 3 weeks now trying to get it working right. The first three motherboards I had and sent back were all playing up from updating the bios. They were B450 Gaming Plus’ and every time I updated it to the new bios...
  20. Azevedo

    [SOLVED] Leaving devices ON straight will cause them to have a shorter lifespan?

    Hey there Nowadays devices in general (games consoles, tv/sat decoders, tv boxes, home theaters, etc...) they all have some kind of boot process (POST) I was wondering if leaving those devices always ON will cause them to have a shorter lifespan. (screens are another matter) Will the...