• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

windows boot issues

Forum discussion tagged with windows boot issues.
  1. G

    Question Windows 10 slow to move post OEM logo

    This has me stumped. I recently bought myself a Z68 chipset board so I can run my old i7-3770. I’ve done a fresh install of Windows 10 on a Samsung SSD, it runs fast and is very snappy as I’d expect from an SSD. It hangs around on the EVGA logo on the boot screen while the circle is spinning for...
  2. Question [PARTIALLY SOLVED] Cannot boot on cloned Windows partition (2 SSDs)

    [CLICK HERE TO SEE SOLUTION] I recently purchased a new SSD (Disk 1). Previously, I had a single SSD (Disk 0) with 2 partitions: Windows 10 and STORAGE (and the two system partitions). My goal was to clone Windows 10 and its system partitions from my old SSD (Disk 0) onto the new SSD (Disk 1)...
  3. F

    Question My PC keeps boot cycling and i cant seem to find the solution.

    Components: Ryzen 2700x 32gb 8x4 vengeance lpx (cl15 at 3000mhz) 1080ti aorus edition Prime x470 mobo Corsair RM1000x (was going to add another GPU but can't because of this problem) Corsair H110i v2 Samsung Evo 250gb ssd (Have more storage but haven't added it yet) Also using cable mod cables...
  4. A

    [SOLVED] New motherboard installed, same SSD and HHD with windows on both, however can’t boot windows

    When I try to start up my PC it says “ automatic repair couldn't repair your pc” with the error code “D:\Recovery\WindowsRE\Winre.wim\System32\Logfiles\SrtTrail.txt” Any help would be appreciated, any questions, feel free to ask, thanks :)
  5. S

    Question Windows refuses to boot with both ram sticks in

    i7 9700k -- Gigabyte Z390 Aorus Master -- Corsair Vengeance Pro RGB 2x8GB 3600MHz -- EVGA GTX 1070 ACX 3.0 SC -- Gigabyte G750H PSU -- WD Black 500gb NVMe M.2 SSD Issue: I just put together my new setup over the weekend, new mobo, cpu, ram, psu and boot drive (NVMe M.2 SSD). Unfortunately, I...
  6. William Hinely

    Question Ryzen 2700 Booting Issue

    System reboots seconds after the windows loading animation begins..( rotating dots.) I have tried installation media from DVD and usb with same result. AsRock A320M-HDV, Ryzen 7 2700, 8Gig Ballistix DDR4, Thermaltake 700W Bronze PSU. The Bios has been updated and navigates and runs fine until...