100% CPU Usage For No Reason???

mortemas

Honorable
Feb 11, 2015
704
52
11,240
99
Open up Task Manager, click on the Performance tab, and click on Resource Monitor. Check under CPU to see which application is eating up all your CPU bandwidth. I had a problem with my raid driver once and the iastor process was pinning my meter at 100% and it doesn't show up in the Task Manager applications list, so you have to check the resource monitor.
 

Kevin McCutcheon

Honorable
Dec 2, 2013
223
0
10,680
0




I looked in the Resource Monitor, I do not see anything that pops out does anyone else? The only thing I am doing is watching youtube.

http://i.imgur.com/xtZCv2F.png
 

Kevin McCutcheon

Honorable
Dec 2, 2013
223
0
10,680
0


I just ran it last night when i went to bed, woke up with nothing found.
 

Alec Mowat

Honorable
Jan 8, 2014
3,244
0
13,460
346


Close Chrome and try a different browser.
Are you using any plug ins? One of them could be causing an issue.

Also, run Windows update and see if everything is up to date.

You can run perfmon from Run and start a data collection set for performance and see what it comes up with.
 

Kevin McCutcheon

Honorable
Dec 2, 2013
223
0
10,680
0


I opened up Resource Monitor when the problem happens and whenever something called Windows Logon User Interface or something along those lines suck up to like %65 CPU...

What is this? I only have 1 user account on the computer.
 

Alec Mowat

Honorable
Jan 8, 2014
3,244
0
13,460
346


It kinda sounds like a virus or Malware.

Check your add remove programs. Anything installed recently?
maybe try sfc /scannow from cmd and see if the gui is corrupt

workgroup or domain PC?
 

ASK THE COMMUNITY

TRENDING THREADS