Question 100% disk usage

Giannis_Mag

Commendable
May 24, 2017
94
9
1,565
13
Hello,
I started my pc today and it had a very slow boot to windows and everything was very slow. I checked task manager and it seems that the SSD (kingston a400 240gb) works at 100% and reads/writes at 30-300 KB/s all the time.I tried to restart and it took more than 15mins. No programms or files are open, just idle at windows. Is that caused by a recent Windows update? A malware? Or smthing else?
 

Giannis_Mag

Commendable
May 24, 2017
94
9
1,565
13
Hello,
2 days ago, my pc was very slow at windows and I noticed that the disk (SSD) usage was 100% all the time, even on idle without any opened tasks. Restarting the system took 20mins. Also, when I shutted down the system, screen and windows closed but PC was still on for about 15mins (I mean fans were spinning). When it finally shut down completely, it was fixesd by itself and ran fast again. Today, the same problem came back and when Im starting the system, a dash is blinking at left corner and after a minute it boots at windows but need about 10mins to boot all the way to the desktop. Also, disk usage is 100%. I scanned for malware, I refreshed bios, I've changed the sata port. Could this be a windows update problem or is my SSD dying. (8 months old system).
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS.

Next time you achieve a successful boot at speeds open Reliability History. Look for error codes, warnings, and informational events that precede or otherwise correspond with the slow times.

Take another look at Task Manager and Resource Monitor: you may be able to determine what app, process, etc. is consuming the disk resource.

Another option: an intermittent problem could be a loose but not disconnected component. Problems when cool, tightens into place with heat and expansion...

Power down, unplug, and open the case. Ensure that all cards, cables, RAM, jumpers, etc. are fully and firmly in place.
 

ASK THE COMMUNITY