Question 1070 Ti underperforming? And 3000Mhz ram running at 2400Mhz max

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Sep 17, 2019
25
2
35
0
It takes time and patience to oc.
Once i figued out that having my corsair running in the background and hwinfo64 running while stress testing with p95 or Occt
was causing my screen outs i started making headway on my oc.

So from looking at your benchmark
You had something running in the background.
That can be things like hwinfo64, ai suite iii,
So disable anything in task manager startup that you can if you dont need it.

Turn off or disable xfr which should be disabled when the core frequency was changed and pbo in ai tweaker tab.
Once you get stable you can try pbo through the various scalers to see if it makes a difference. I settled on x7 scaler.

Keep in mind you are using the stock cooler
Which will have a overall affect on your temps versus ghz clock.

Don't pay to much attention to userbench scores in regards to whether its a destroyer or ufo but pay attention to your
Cpu, drives and ram user average versus what you have from making your changes to see if its getting better.

Seeing how your ram is rated for 3000 but can only ran @2400 that can and will have a impact on your perfomance.
Is your ram on the qvl = qualified vendors list.?
And have you checked with asus as to the reason or get help with getting it to the 3200?
Have you gone into ai tweaker and manually set your timings for the 3200?
Until you can get the ram issue straightened out you may not be happy with the oc adventure.

If you can please use this link
View: https://imgur.com/upload


and post some
pics of your ram(the sticker on the side of your ram)
and your ai tweaker bios dram timing control settings.

Ok so, I did another Benchmark with all the useless things running in the background closed and I changed some changed settings in the bios, that got me a much better Benchmark. The CPU and GPU performed very well. The storage got messed up because I was recording playing with friends just before I did the benchmark and I think that affected its score a bit, but I have no problems with that.

So now the ram... it performed fine and I don't really experience any problems with ram leakage and stuff like that, so I think I'm going to leave my setup as it is right now because its stable and maybe in the close future I will get ram that is better.
Maybe corsair vengeance?
What do you recommend?


EDIT: Another Benchmark
 
Last edited:

Crosslhs82x2

Respectable
Aug 12, 2017
831
135
2,290
48
Those benchmarks look much better.

Remember to stress test with overclocking
With Occt, prime 95, aida64 realbench to confirm it is stable.
I didn't consider mine stable until i could pass all of those listed for 8hrs or more on each.

As far as ram recommendations it all boils down to your wallet and your preferences and best practice the Qvl lists, but i use G.skill.
I looked at the Qvls for the 2000 and 3000 series cpu in case you want to later put a 3000 series on.
The links to the ram kits are on both the 2000 and 3000 Qvl

https://www.newegg.com/g-skill-16gb-288-pin-ddr4-sdram/p/N82E16820231941?item=N82E16820231941

The flare x is what i run on my rig strix x470 f gaming
https://www.newegg.com/g-skill-16gb-288-pin-ddr4-sdram/p/N82E16820232530?item=N82E16820232530
 
Reactions: ZFGFade
Sep 17, 2019
25
2
35
0
Those benchmarks look much better.

Remember to stress test with overclocking
With Occt, prime 95, aida64 realbench to confirm it is stable.
I didn't consider mine stable until i could pass all of those listed for 8hrs or more on each.

As far as ram recommendations it all boils down to your wallet and your preferences and best practice the Qvl lists, but i use G.skill.
I looked at the Qvls for the 2000 and 3000 series cpu in case you want to later put a 3000 series on.
The links to the ram kits are on both the 2000 and 3000 Qvl

https://www.newegg.com/g-skill-16gb-288-pin-ddr4-sdram/p/N82E16820231941?item=N82E16820231941

The flare x is what i run on my rig strix x470 f gaming
https://www.newegg.com/g-skill-16gb-288-pin-ddr4-sdram/p/N82E16820232530?item=N82E16820232530
The CPU is stable, I ran OCCT for like 4 hrs, I don't use my pc for heavy workloads a lot but if I do it's normally just playing something like COD or Rainbow Six Siege while also having chrome open with a bunch of tabs and editing a video.

and
Thanks a lot for the help!
 
Sep 17, 2019
25
2
35
0
Your Welcome
Will Be around if you need.
Everything has been working very good since ive done the overclocks no blue screens no crashes no visual glitches. But I have a question, so I have my GPU overclocked to +250 core and +500 memory but in the overclocking app itself and in hwmonitor the core clock goes up to 2101Mhz at max but the memory clock never goes up from 4498Mhz.

Why does this happen and is it supposed to?
 

Crosslhs82x2

Respectable
Aug 12, 2017
831
135
2,290
48
Hi
Good to hear it's running good.
Thats a good question that may need its own thread.
My gpu effective ram is 8000 mhz.
I only have mine to about 8400 to 8500.
With no added voltage.
You are 2 mhz short of 9000mhz.
Maybe you have maxed it well before this so now it doesn't change.?
 
Sep 17, 2019
25
2
35
0
Hi
Good to hear it's running good.
Thats a good question that may need its own thread.
My gpu effective ram is 8000 mhz.
I only have mine to about 8400 to 8500.
With no added voltage.
You are 2 mhz short of 9000mhz.
Maybe you have maxed it well before this so now it doesn't change.?
What? xD
Sorry, but what do you mean by effective ram, me being 2mhz short of 9000Mhz and me maxing it out well before?

Because as I said my clocks are
+250Mhz on the GPU core
+500Mhz on the GPU memory

And when idle it is
1607Mhz on the GPU core
4498Mhz on the GPU memory without it ever changing even when I'm doing stress tests/benchmarks and playing games like Call Of Duty or Minecraft.

Also, quick question do you think I should use EVGA Xoc or Afterburner? Because my card is from EVGA.
 
Sep 17, 2019
25
2
35
0
Gddr =graphics double data rate.
Correction 4498x2=8996
SPECIFICATIONS
  • Base Clock: 1607+ MHZ
  • Boost Clock: 1683+ MHz
  • Memory Clock: 8008 MHz Effective
https://www.evga.com/products/Specs/GPU.aspx?pn=1b36599d-eec9-4de1-8f3a-80998ed252d7

And another thing about my CPU, what do you recommend for these settings to get the most performance while still being stable?
View: https://imgur.com/a/a53RS5D


I heard that high voltages aren't safe for your CPU and that mad normally draws a lot are these automatically assigned values safe?
View: https://imgur.com/a/5DDlaZM
 
Sep 17, 2019
25
2
35
0
I as most others will advise to do a bios Oc rather then using a software based Oc.
I have not used ryzen master or any of the asus optimizing softwares so i can't give your any recommendations other then doing a true bios oc is better.


https://www.userbenchmark.com/UserRun/20493897

On the your userbench run above things look good.
If you can get the ram up closer to your 3000mhz the score should improve.
It is a bios overclock it's just that I also have Asus Ai suit and the same settings show there. I just didn't wanna take photos of the bios with my phone cus that's a trek. In the screenshot it's the same settings that I want to adjust in the bios, so what do you reccomend?

And also I think I said it earlier in this thread but whenever I go above 2400mhz with my ram it reboots 3 times and puts me in the bios both with xmp enabled and disabled. I don't really mind this any more because for now it's not a problem but in the future I'm planning to upgrade my motherboard and also get new ram after the motherboard.

Also if I upgrade my motherboard and just put my existing components on it will it just work fine? Or will I have to do some fixes?
 

Crosslhs82x2

Respectable
Aug 12, 2017
831
135
2,290
48
How much have you tried working the voltage down ?
This is where patience and time comes in.

I had times where mine was looking very good at approaching 5hrs of occt and the next min it would crash.
So it takes time to run all the different tests.

You could try buying some ram first
If you have a prospective mobo in mind
Use the qvl's of both to look up a set of 3200 that is on Both and try a set of ram first.
If it doesn't work or run correctly for your current mobo then you would already have the ram for the new mobo you would be looking at next.
I really don't see any thing other then the voltages currently being still a bit high and for some reason your ram issue.
 
Sep 17, 2019
25
2
35
0
How much have you tried working the voltage down ?
This is where patience and time comes in.

I had times where mine was looking very good at approaching 5hrs of occt and the next min it would crash.
So it takes time to run all the different tests.

You could try buying some ram first
If you have a prospective mobo in mind
Use the qvl's of both to look up a set of 3200 that is on Both and try a set of ram first.
If it doesn't work or run correctly for your current mobo then you would already have the ram for the new mobo you would be looking at next.
I really don't see any thing other then the voltages currently being still a bit high and for some reason your ram issue.

I played around with the settings and got the voltage down to 1.4V with better performance than before.

And im still going to be thinking of the mobo and ram but im not getting them soon bc for Christmas I'm probably getting a 144hz monitor and a laptop for school. So I'll come back to this thread if I have any updates.
 

Crosslhs82x2

Respectable
Aug 12, 2017
831
135
2,290
48
I have the first kit the g.skill flare x
https://www.newegg.com/g-skill-16gb-288-pin-ddr4-sdram/p/N82E16820232530
This is a current price on newegg usd
Don't know where you are @ for country availability and pricing.

Ryzen likes fast ram and that kit is fast with tight timings.
That kit is on your 1st and 2gen cpu qvl lists even though asus has not updated their qvls in a while.
If Im going to recommend any for your system it would the flare x.
 
Sep 17, 2019
25
2
35
0
I have the first kit the g.skill flare x
https://www.newegg.com/g-skill-16gb-288-pin-ddr4-sdram/p/N82E16820232530
This is a current price on newegg usd
Don't know where you are @ for country availability and pricing.

Ryzen likes fast ram and that kit is fast with tight timings.
That kit is on your 1st and 2gen cpu qvl lists even though asus has not updated their qvls in a while.
If Im going to recommend any for your system it would the flare x.
OK thank I live in Australia Sydney btw.
 
Sep 17, 2019
25
2
35
0
Ok Cool
When I bought the flare x in sept last year I paid $229.00 usd so you can see the difference.
It is a excellent time to be buying ram at least here in the US.
Ok so after updating my bios to the newest version windows has seemed to half uninstall itself because the base windows works it's only the windows 10 programs and features that don't. when I right-click the windows icon or press the Windows button + x nothing happens when I try to interact with the taskbar things like the date the notifications, Cortana, wifi and even the sound adjustment nothing happens. When I try to open my settings app it just says this and when I try to go to the display settings menu from right-clicking on my desktop it comes up with this. I've tried all the SFC and dism commands. I've also tried to reinstall windows app with the " Get-AppxPackage -allusers | foreach {Add-AppxPackage -register "$($_.InstallLocation)\appxmanifest.xml" -DisableDevelopmentMode} " command.

When I try to reset windows and keep files with the " systemreset " command it comes up with a " Could not find the recovery environment ". I've tried fixing the recovery environment but it doesn't work. I also tried going back to a restore point that was before the problem which started happening on the 5th of November at around 6 pm ( I live in Australia Sydney) this also didn't work.

I'm on windows 10 version: 1903 (18362.10024)
 

Crosslhs82x2

Respectable
Aug 12, 2017
831
135
2,290
48
Hmm????
Doing a bios update shouldn't have affected any part of windows at all.

I know you were trying a Oc
Did you set the Soc voltage over 1.2v at anytime?
as over that can cause files to become corrupted.

Have you tried the things you have done from Safe Mode or windows recovery environment ?

To Try from windows recovery environment shut down
Reboot and as soon as you see the spinning dots press and hold the power button long enough to disrupt the windows start
Do that 3-4 times to get it to the recovery environment.

From there you can try the various options.
Of recovery

But you may need to clean install windows.
 
Sep 17, 2019
25
2
35
0
i've tried all of those things earlier but i fixed the problem by downloading the windows media creation tool and i chose the option to upgrade this pc and it fixed windows without changing any of my settings or files.
 

ASK THE COMMUNITY

TRENDING THREADS