Question 1700x running hot out of nowhere, until I shake it?

Nov 23, 2018
9
0
10
0
So I recently Installed a new mobo and everything was running fine until one day It was randomly running hot (almost 70c at idle). So I tried re applying thermal paste, moving fans but everytime I changed something it would run fine for a while (1 day to sometimes a couple hours) and then begin running hot again. Then after opening the pc up to check the tension on the cpu cooler screws I figured out that just moving the pc around and tightening the cooler screws would cause it to run normally for a couple hours. Not sure what my issue could be besides a bad AIO, mines pretty old. Any help would be appreciated.
 
So I recently Installed a new mobo and everything was running fine until one day It was randomly running hot (almost 70c at idle). So I tried re applying thermal paste, moving fans but everytime I changed something it would run fine for a while (1 day to sometimes a couple hours) and then begin running hot again. Then after opening the pc up to check the tension on the cpu cooler screws I figured out that just moving the pc around and tightening the cooler screws would cause it to run normally for a couple hours. Not sure what my issue could be besides a bad AIO, mines pretty old. Any help would be appreciated.
Are you sure that pump is mounted correctly and with enough tension ? It sure sounds like its loose.
 
Nov 23, 2018
9
0
10
0
Are you sure that pump is mounted correctly and with enough tension ? It sure sounds like its loose.
yes, Ive, re mounted it atleast 4 times trying to make sure everything was tight. last night I was tilting my computer to the side and I heard a bunch of bubbles move around in the cooler, then my computer ran cool until this morning
 

ASK THE COMMUNITY

TRENDING THREADS