Question 192.168.6.254 refused to connect.

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Jan 9, 2021
33
0
30
0
So maybe one of the set-top boxes is also acting as the gateway. So far, nothing is OBVIOUS as the gateway.
The coax to the set-top box is the only obvious outside connectivity I have heard of so far ...
There was a coax cable and there was WAN cable connected to the TEW but we switched TV and internet providers and didn't use them anymore, if it's even any help.
 

kanewolf

Titan
Moderator
There was a coax cable and there was WAN cable connected to the TEW but we switched TV and internet providers and didn't use them anymore, if it's even any help.
There are two possibilities -- the cable box is acting as the gateway. Or the RB260 is acting as the gateway. Either one is possible.
The RB260 is a switch, but it is a smart switch.
I guess one way to determine if the switch is the .254 IP address would be to unplug the ethernet cable going from the RB260 to the set-top box. If you can still PING .254 then the switch is the gateway. If not, then the set-top box is the gateway.

One thing that I just thought of --- Have you EXPLICITLY used https in your attempts to access the gateway ???
 
Jan 9, 2021
33
0
30
0
Hey. Sorry for not replying. I could still PING the .254 after unplugging set-top boxes.

I didn't use https. I just typed in 192.168.6.254. Thanks.
 

kanewolf

Titan
Moderator
Hey. Sorry for not replying. I could still PING the .254 after unplugging set-top boxes.

I didn't use https. I just typed in 192.168.6.254. Thanks.
You are going to have to unplug things, one at a time, until you figure out what box is .254 For example if you are connected to the MikroTik and NOTHTING else is, but you can ping .254, then that is what you want to login to.
 
Jan 9, 2021
33
0
30
0
You are going to have to unplug things, one at a time, until you figure out what box is .254
So I unplugged the cable going from the TEW to the MikroTik and nothing else, checked command prompt and it said that the default getaway is 192.168.10.1. But I didn't have internet after I unplugged the cable.
 

kanewolf

Titan
Moderator
So I unplugged the cable going from the TEW to the MikroTik and nothing else, checked command prompt and it said that the default getaway is 192.168.10.1. But I didn't have internet after I unplugged the cable.
If you have a different default gateway, it sounds like you have TWO DHCP servers enabled on your network somewhere. That is a problem.
 
Last edited:

kanewolf

Titan
Moderator
My PC is already directly plugged into the router.
I think your getting a different IP address when the MikroTik was unplugged from something is an indication of TWO DHCP servers somewhere in your network. One giving 192.168.10.x IP addresses and one giving 192.168.6.y addresses. That will mess up your network. You need to eliminate one DHCP server.
 

kanewolf

Titan
Moderator
Then as stated way back in this post your login should be 192.168.1.1

Username and password both 'admin'.

Plugged directly to the router that login should absolutely work fine for accessing the router settings page.
Not if his PC is getting an IP address from a different DHCP server. Post #32 shows a completely different range. He won't be able to get to a 192.168.1.x address with either of the DHCP ranges he is encountering ...
 

Ralston18

Titan
Moderator
I believe that the postal code error is moot.

======

Remember when you disabled IPv6 (Reference Post #16)?

Go to that Window but select IPv4 instead and then Properties.

Screen/Window title is "Internet Protocol Version 4 (TCP/IPv4) Properties".

Check the "General" and the "Alternate Configuration" tabs.

How are those screens configured? What settings/values are there?

Do not change anything. Just look and report on the properties presented?
 
Jan 9, 2021
33
0
30
0
And also, before, my PC was connected to the TEW router and was constantly disconnecting but I switched it to be connected to the MikroTik and now it doesn't disconnect. But Wi-Fi still keeps disconnecting, which is annoying.
 

ASK THE COMMUNITY

TRENDING THREADS