• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question 2 GPU issues

May 30, 2020
9
1
25
0
Hello again all! I just upgraded my GPU and I am having a problem.

Old GPU: AMD R7 260x
New GPU: AMD RX 580

The problem comes when I'm trying to run both GPUs so I can use my extra monitors (6 monitors in total).

Previously, I had the R7 along with an R5 and HD6450 to run all 6 monitors between them. Now I planned to run them between the R7 and the RX 580. The problem is that windows is not displaying to the R7. In device manager it is present but has the yellow triangle and says: "Windows has stopped this device because it has reported problems. (Code 43)"

If I unplug the 580 the R7 works just fine. I'm fairly certain that the problem is my PSU (650 watt powerspec) but I wanted to make sure I wasn't forgetting something silly. The graphics driver version is: 26.20.15029.27017. I installed it using the adrenaline 2020 20.4.2 installer.

Any help would be greatly appreciated!
 
May 30, 2020
9
1
25
0
So, I found something interesting. If I switch the slots, as in put the R7 into the primary top slot and the 580 into slot 2 then they both work. The issue is that this puts the 580 running on X4 and the R7 on X8. Any major difference that would be noticable if ran like this?
 

ASK THE COMMUNITY

TRENDING THREADS