Status
Not open for further replies.
May 2, 2021
14
0
10
0
When I boot up my PC the gpu fan runs at 100% for a few seconds then goes back to normal but when I turn off my pc maybe for an hour or so and then boot it back up it doesn't run at 100%. I'm wondering if this is normal behavior?

On a side note I'm not having any graphical or other issues regarding my pc. Everything seems to run fine but it never started doing that until i got the 5800x a week ago. I also have fast start off.

My build:
cpu: Ryzen 5800x
Mobo: msi 570x gaming edge.
PSU: corsair 850w
cpu cooler: corsair h60 liquid cool.
GPU: geforce RTX 2060 xc ultra
 

Colif

Win 10 Master
Moderator
its normal for all fans to run at full right at boot but as soon as windows takes over from the bios, it goes to normal. I notice my rear exhaust actually stops for a brief time it start , as windows runs it slower than what bios does.

I can't tell you why it doesn't happen if you only shut it down for a few hours, it should happen every startup.
 

Colif

Win 10 Master
Moderator
its normal for all fans to run at full right at boot but as soon as windows takes over from the bios, it goes to normal. I notice my rear exhaust actually stops for a brief time it start , as windows runs it slower than what bios does.

I can't tell you why it doesn't happen if you only shut it down for a few hours, it should happen every startup.
 
May 2, 2021
14
0
10
0
its normal for all fans to run at full right at boot but as soon as windows takes over from the bios, it goes to normal. I notice my rear exhaust actually stops for a brief time it start , as windows runs it slower than what bios does.

I can't tell you why it doesn't happen if you only shut it down for a few hours, it should happen every startup.
Apparently no one knows why it's happening. It only goes to 100% fan speed once per day then after that every start up it's quiet. I also use precision x1.
 

Colif

Win 10 Master
Moderator
Been using an EVGA RTX 2070 XC Ultra for around 10 or so months. Very quiet card overall. However, I recently decided to upgrade my motherboard BIOS as I purchased a Ryzen 3700X CPU which required new BIOS and VGA drivers. Previously my GPU didn't spin the fans up during boot up, or if it did it wasn't at 100%. With my new CPU the fans spin up to 100% for around 6 seconds each time I restart, right before Windows loads. I know this may not be something on the GPU end but I figured I'd ask here in the event there was something I could do revert the GPU to how it used to behave because the fans are atrociously loud during start up.
Sounds like the change of CPU & possibly bios was what caused it.
https://forums.evga.com/RTX-2070-XC-Ultra-Fan-spins-really-loud-at-start-up-before-Windows-loads-m2980506.aspx

Did you reinstall windows?
 
May 2, 2021
14
0
10
0
Last edited:
May 2, 2021
14
0
10
0
well, it was one if the suggestions on the post I linked to.

Did you have to update bios on board to accept new CPU? MSI site doesn't indicate that it is necessary but it would likely help
I assume its the WIFI version since i can't find a non WIFI version - https://www.msi.com/Motherboard/support/MPG-X570-GAMING-EDGE-WIFI
Most X570 boards needed one. Mine would.
Here's the mobo I have
https://www.msi.com/Motherboard/MPG-X570-GAMING-EDGE-WIFI/Overview

I updated the bios before putting in the 5800x and it's still at the most current bios. I might try leaving precision x1 off because they said it might also mess with it at start up.
 
May 2, 2021
14
0
10
0
its odd its only once a day, do you have fast startup enabled in win 10?
That shouldn't have any effect really, since its all happens before windows loads.

could update chipset drivers - https://www.amd.com/en/support/chipsets/amd-socket-am4/x570

i don't see how software loaded after bios hands control to windows can change how bios behaves before.
I reinstalled AMD chipset driver from AMD website soon as I installed the 5800x.
I have fast startup off.
I have it under the window's balance power plan since ryzen power plan doesnt exist anymore.

It's not effecting my performance but it's driving me nuts why it does this everyday. When I had the 3600x the gpu would do 100% fan speed every startup which i knew was normal.
 

Colif

Win 10 Master
Moderator
So its the fact it isn't that is the change? I thought it was fact it was making it that was change.

I never hear my gpu fans unless I play a game, I would have to look to see if they spin at startup, as their noise isn't obvious over rest of case fans.
 
May 2, 2021
14
0
10
0
So its the fact it isn't that is the change? I thought it was fact it was making it that was change.

I never hear my gpu fans unless I play a game, I would have to look to see if they spin at startup, as their noise isn't obvious over rest of case fans.
but why does the gpu fan go 100% fan speed ONCE per day and not at every start up? This is where i'm confused.
 

Colif

Win 10 Master
Moderator
but why does the gpu fan go 100% fan speed ONCE per day and not at every start up? This is where i'm confused.
that indeed is a strange thing.
with fast startup off, it should always be the same.
You could ask on EVGA forums, If card works for the most part. might be a firmware thing?

it could be X1 since it can change fan curves. that doesn't explain why it only runs fans at startup once a day.
 
May 2, 2021
14
0
10
0
that indeed is a strange thing.
with fast startup off, it should always be the same.
You could ask on EVGA forums, If card works for the most part. might be a firmware thing?

it could be X1 since it can change fan curves. that doesn't explain why it only runs fans at startup once a day.
Yeah I don't know. Again, It only started this after the 5800x was installed. I posted the problem to EVGA forums.
 

kanewolf

Titan
Moderator
I think his point is it doesn't always run at startup, not that it does.
Sure. I understood that from the first thread. And I doubt anybody will have a definitive answer as to WHY. Since that is the question being asked. What the sensors read during the first few seconds of power on is not something that is generally available to anybody.
 
May 2, 2021
3
0
10
0
Why are fans doin this? it sounds really stupid to me, the clutch bearing is cold and he spinns it to 100% right at startup, seems to me that that would increase bearing failure much faster sooner, i mean when you start things up usually you gradually increase the speed, you dont start something up and crank the speed to 100%. I hope this changes in the future, seems overall bad for the component imo.
 
May 2, 2021
14
0
10
0
I just installed a 5800x last week and i've notice lately when i boot my computer up for the first time of the day the gpu will rev to 100% fan speed for a few seconds then go back to normal.
Now this is what's weird about my situation, it only does this ONCE per day so if i start it at 5am the gpu fan speed will rev to 100% fan speed then go back to normal but when i come home from work at 3pm and turn my computer on it won't do that at all.

When I had a 3600x before the upgrade it would rev to 100% fan speed at EVERY start up so it was constant which i know was normal.
I have fast start up off
Updated amd chipset drivers from amd website
Updated bios
Updated Nvidia drivers

my build.
CPU: 5800x Ryzen
GPU: RTX 2060 XC ULTRA EVGA
PSU: corsair 850w
MOBO: MSI x570 gaming edge wifi
 
May 2, 2021
14
0
10
0
I just installed a 5800x last week and I've been noticing my GPU fan speed only revs to 100% ONCE a day on the first start up of the day for a few seconds then go back to normal so for example if I start up my pc again few hours later the fan speed wouldn't rev to 100% at all but sound normal on start up. When I had my 3600x the fan would rev to 100% for a few seconds on EVERY start up which i know it was normal so now it's doing it ONCE a day on the first boot up of the day.

I have fast start up off.
I have the most current amd chipset drivers from the amd website.
I have the current bios.

my build.
CPU: 5800x Ryzen
GPU: RTX 2060 XC ULTRA EVGA
PSU: corsair 850w
MOBO: MSI x570 gaming edge wifi
 
Status
Not open for further replies.

ASK THE COMMUNITY