• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question 2080 SUPER AMP (ZotacGaming) rattling/scraping noise fix?

Jun 11, 2020
2
0
10
0
This doesn't sound normal. But it is extremely obnoxious. When the fans turn off, it stops, when the fans start it occurs every 2-3 minutes at 54C. And settles back and forth from 54C to 57C in temps with this obnoxious noise persisting. Once it hits 52 and under it stops as the fans go off.

With Afterburner, 20 - 29% fan speeds produce the noise but more strangely and quickly.

View: https://youtu.be/otb6RtIYK_I
(20 - 29% speed)

View: https://youtu.be/MqmNiAduHu4
(auto)

This noise is so obnoxious for me because initially it wasnt there until I played some warzone for about 5 hours after building it 3 days ago. First time i'd used it "intensively". The noise doesn't seem to appear during gameplay, but i still need to recheck this in case it does show up.

Any solution?
 
Jun 11, 2020
2
0
10
0
bump...? new discovery, new question.

PC now makes some obnoxious rattle type noise where the display port cable is. Sounds almost like the cable rattles against the metal causing a vibration which thus produces said noise. I could be totally wrong in that, but if I lift the cable up rather than let it "hang" this noise stops. Once I let it hang it comes back. this noise ONLY happens when I'm gaming heavily, or playing a game that brings the tempts above 68C. It happens in all 3 display ports and its driving me nuts! But I need this display port cable for my 240hz monitor, otherwise if I use the HDMI I'm limited to 60hz.

If I unplug the DP, then yes this noise also stops, so I've come to the assumption that this "rattle" generates as a result from an interaction with the port and the cable. Though.. I would like confirmation on this and also a suggestion to make it stop!

I should note that my PSU has a sag to it as well, and unplugs with the slightest nudge. Is that normal?
 

ASK THE COMMUNITY

TRENDING THREADS