[SOLVED] 2080 Ti not idling

Zizo007

Notable
Feb 23, 2019
1,372
170
940
33
Hello

Recently my 2080 Ti stopped idling, it just sits at 1350Mhz Core and 2000Mhz MEM.
I haven't changed anything, I had used DDU when I first installed the card and it was idling at 300Mhz Core.
Temps are 5C hotter than usual idle.

How do I make it idle at 300Mhz?

Thanks
 

Phaaze88

Dignified
Herald
A mining program running in the background?

A hiccup with the latest driver? But you said you haven't changed anything...

Perhaps you accidentally applied your Afterburner or Precision X OC profile to enable at startup?

NVCP > Manage 3D settings > Power management mode, on either Optimal(power saver) or Adaptive?

Those are what come to mind.
 

Phaaze88

Dignified
Herald
A mining program running in the background?

A hiccup with the latest driver? But you said you haven't changed anything...

Perhaps you accidentally applied your Afterburner or Precision X OC profile to enable at startup?

NVCP > Manage 3D settings > Power management mode, on either Optimal(power saver) or Adaptive?

Those are what come to mind.
 

Zizo007

Notable
Feb 23, 2019
1,372
170
940
33
No mining program. I have ASUS Tweak OC but I had it before and it was idling at 300Mhz.
Power management is Optimal.

I will try DDU and reinstall the latest drivers.

Thanks
 

Zizo007

Notable
Feb 23, 2019
1,372
170
940
33
I removed the drivers using DDU and reinstalled the latest driver.
Its now idling at 300Mhz Core 100Mhz MEM.

I think its because I put power management to performance and back to optimal. Its a bug from nvidia that doesn't revert settings back to optimal.

Thanks
 

ASK THE COMMUNITY

TRENDING THREADS