Question 30+ Second Black Screen On Startup/Long Startup

taylornicole

Reputable
Jun 5, 2017
12
0
4,510
0
Hello! Lately my PC has been taking over a minute to startup with a weird black screen when it normally takes maybe 30 seconds. When I press the power button the normal logo displays/loads then before getting to the login, there is a 30+ second black screen. There is no cursor. I have tried hitting spacebar followed by my password and then enter to see if I would end up on my desktop indicating some sort of graphics issue but it wasn't.

I have tried the following fixes with no luck:
  • enable/disable hibernate
  • enable/disable fast start up
  • updated gpu drivers
  • uninstalled and reinstalled gpu drivers
  • disabled startup programs in task manager
  • Windows is up to date
I am not sure what there is left to troubleshoot. I thought maybe my ssd was getting full causing the boot to be slower but there's 80+ free gb. Any and all help/suggestions would be appreciated. Thank you!

Here are my specs:
  • Intel Core-i5 8600k 3.6ghz
  • EVGA GeForce GTX 1060 6gb
  • 2 x 8gb Corsair Vengeance LPX DDR4 300mhz
  • Asrock Z370 Killer SLI/ac motherboard
 

taylornicole

Reputable
Jun 5, 2017
12
0
4,510
0
Do you have SSD?
Are you sure you don't have viruses?
Have you recently installed some program which startup might lead to longer windows loading?
Yes I have a 256gb ssd with 80gb free and a 1tb hdd with 600gb free. Windows is on the ssd. I don’t think any programs are causing it. No viruses either.
 

ASK THE COMMUNITY

TRENDING THREADS