Question 60% CPU usage ghost

Jun 24, 2020
14
1
15
0
hi, i am in trouble with something like "connected devices platform user service"

Everytime i log on to win 10 and connect to the internet, my cpu (rizen5 3600) usage (60%) and temperature (up to 90C) goes high. then i manually stop one of the google chrome service from task manager.

Can any one please help me to get a solution of this problem?
i could not insrt an image. it says "something wentwrong, please try again or contact the adminstrator"
here i have attached a link of screenshot of task manager

https://ibb.co/F46C6q0

Thank you
 

jwcrellin

Reputable
Dec 3, 2016
1,380
33
5,690
156
Knowing how much of a resource hog Chrome is, the 60% doesn't surprise me. The 90 C does give me concern.
Firstly, are you using any anti-malware or anti-virus software? They may be able to catch your thief.
Secondly, what kind of cpu cooler are you using? Even the stock wraith should not give you temps that high. Please consider re-applying new thermal paste and re-seating the cooler so that it has solid mounting pressure and contact.
 

jwcrellin

Reputable
Dec 3, 2016
1,380
33
5,690
156
I know chrome has been acting weird for me. Whenever I go to ebay, my system memory usage starts ramping up from the normal 5-6GB all the way up to 15.9GB max. Of course my pc basically freezes up at that point. Stays there for a min before plummeting back to normal. Strange right?
 
Jun 24, 2020
14
1
15
0
Knowing how much of a resource hog Chrome is, the 60% doesn't surprise me. The 90 C does give me concern.
Firstly, are you using any anti-malware or anti-virus software? They may be able to catch your thief.
Secondly, what kind of cpu cooler are you using? Even the stock wraith should not give you temps that high. Please consider re-applying new thermal paste and re-seating the cooler so that it has solid mounting pressure and contact.
i am using an after markent cooler thermaltek ux 200 .. and its working fine. when in idle, the temp is around 42C.. the fact is "everytime i stat my pc, i manually stop the service from task manager, then the temp goes normal again. but every time i do it manually whe i start my pc. i need to turn this service off permanently".
 
Jun 24, 2020
14
1
15
0
In task manager there is a tab called Startup. Right click on where it says Enabled and select Disabled on anything you don't want.
I have tried this. but i didnt find that service in startup tab. and it hppens Only when i connect to the internet .

then i manually stop it.
 

ASK THE COMMUNITY