8700k/Z370 Overclocking issue, drops 300mhz and running hot.

Jan 27, 2019
7
0
10
0
First post here and first time trying to overclock. I have read guides, watched youtube videos etc. I am slightly confused on what I am doing wrong.

Specs are: New Egg Prebuilt PC
i7 8700k with a CoolerMaster Air cooler(not sure model)
ASUS Prime Z370-P MOBO
TeamGroup 16gb DDR4 2666mhz memory
Fractal Design case
MSI 1080ti OC edition
600w power supply

I have followed Der8auer's Youtube video about overclocking the 8700k with an Asus MOBO. https://www.youtube.com/watch?v=CoUtA7DKXhU

I am running a different board (ASUS Prime Z370-P) But most that I have read said using this guide is similar so that is what I have been following.

With that being said. I have followed his guide. I have tried setting my OC to 4.7-4.8ghz. @ Idle I am seeing the OC I have specified. Underload running Prime95 or Cinebench, speeds drop to 4400-4500. -300mhz everytime. In his video, he has a 300mhz offset for AVX, but Prime 95 is not AVX so I am not sure why it is dropping? During gaming it drops also. So for example, if I OC to 4.8, at idle I am seeing 4.8ghz but during testing or gaming it drops to 4.5

I have tried running voltages from 1.3-1.35 also. @ those voltages and 4.8ghz OC I am seeing 95*C temps during testing. But like I said, the speeds drops 300mhz. So what am I doing wrong?

Also I have read that these temps are normal? In the above video he states 95*C and over is not good

The PC is running a Cooler Master Air cooler that came with the PC which is a NewEgg prebuilt setup in a Fractal design case. I am unsure what model CoolerMaster it is though.

I also tried running the ASUS "EZoverclock wizard" this OCd to 5.0ghz and voltages are over 1.4 with 95*C + temps during Prime95 testing so I shut it down as I was worried. Ambient temps in the room is around 55-60*F

So basically, are these temps OK and what do I do to fix the 300mhz drop?










 

Dunlop0078

Polypheme
Herald
Prime95 does use AVX, the latest versions anyway. If you want prime95 without AVX use version 26.6.

You need to expect very high temps pumping 1.3v or more into a 8700k with stock cooling, which is likely excessive for 4.8ghz anyway. I wouldn't recommend that much voltage on stock cooling. Something like a cryorig H7 would be good for a mild overclock. A dual tower cooler like an NH-D15 would be good for say a 5.0ghz overclock.
 
Jan 27, 2019
7
0
10
0




Thanks for the fast replies guys. I was unaware Prime95 was AVX, In the video he said it wasnt. I will try 26.6 for sure. Sorry for the noob questions. I am trying to learn but I appreciate the help.

I went onto cooler masters site. It looks like I have the XDream P115 cooler http://www.coolermaster.com/cooling/cpu-air-cooler/x-dream-p115/

With that being said, I will upgrade the cooler if need be. What would be the recommended voltage for 4.8-5.0 with a better cooler? And also why does it drop 300mhz during gaming?

I am running AVX offset at 3, is it because of this? I am running LLC @ 6.



 

Dunlop0078

Polypheme
Herald
Derbauer is using Prime95 26.6 in that video look at his graphs at 3:30, so yes he is right it does not use AVX. If your CPU is running 300mhz under what the multiplier is set to and you have an AVX offset of -300mhz then yes that is most certainly why it is running 300mhz under the multiplier in an AVX workload.

The voltage required for 5.0ghz will depend on your particular 8700k. 1.3v to 1.4v I would guess.
 
Jan 27, 2019
7
0
10
0


Thank you. I just watched the video again and he even says he is running 26.6. I am not sure how I missed that as I watched it a few times. I also just found out the game I tested the OC on is running AVX as well which explains the 300mhz drop, so I answered my own questions. Like I said, I am still learning......

So basically, I need a new cooler and retest?

 

Dunlop0078

Polypheme
Herald
Yeah a new cooler would be helpful. I personally don't run an AVX offset because as you discovered some games do use AVX for whatever reason, an AVX workload in a game is usually not nearly intense as it is in a program like P95 or aida64. But I would monitor temps in those games closely just to be safe.

And no problem glad to help.
 
the problem is your cooler. well partially, but definitely upgrade that cooler. it looks similar to a boxed intel cooler.

what would be your budget for upgrading the cooler?

dunlop is right, download 26.6. you still may have issues if your temps are 95c. that is unacceptable, you are going to encounter thermal throttling.

for now with that paltry cooler, i would run stock speeds for safety reasons. you likely haven't damaged anything, so dont worry about that. your cpu and motherboard have many safety precautions built in that you likely haven't tried to circumvent yet, and nor should you ever.
 
Jan 27, 2019
7
0
10
0
As far as budget, I am willing to buy whatever I need. But, I am not really looking to go to the extremes. I only use this PC for VR Sim Racing. So its basically for 3 to 4 games right now that I play (all in VR) I was bored yesterday and decided to try to overclock it. I really had no issues prior to that but figured if I could OC it and squeeze a bit more out of it I would. I have reverted back to the original settings for now until I decide on getting a cooler and attempt OCing again
 
Jan 27, 2019
7
0
10
0
Hey guys. I just wanted to bring this back up. I picked up a Noctua NH-U12S cooler and so far the results have been great. I did a test in I racing today. With no overclock with a turbo boost of 4.3 I saw a max of 73*C with the original fan. With the Noctua installed with an OC @ 4.9 Max temp I saw was 61*C.

Temps have dropped drastically when testing with Prime95. With the stock cooler it would shoot to 95*C. Now it jumps up to high 60s, I am running a full stress test now.

I did however experience some crashing in Project cars 2. About 7 mins into a race I got the blue screen. I think voltage may have been too low. I had it at 1.3 but when loaded it was around 1.28 during the game. I am guessing that was not enough which is why it crashed? Temps were in the 50-60*C range when it crashed
 

Similar threads


ASK THE COMMUNITY