Question 970 Evo plus 1tb bot running at advertised speeds :( someone help please

Mohihani

Reputable
Nov 6, 2016
8
0
4,510
0
Hey forum, I have a 970 evo plus 1tb, its not hitting 3500 and 3200 read write speeds as advertised, what I did was I cloned my C: from an 840 evo ssd to a 970 to plus using macrium reflect, everything is working fine, installed the nvme driver from Samsung made sure the ssd is in the m.2 slot 1 on my Mobo it's running on pcie 3.0 x4

When I ran crystaldisk 6.0.2 I got read speed of 3285 and write 3070 even less sometimes :( what's going on with it??

My specs are:
Asus X299 prime deluxe
I7 7820x
Corsair 3200mhz vengence rgb
Windows 10 64 pro
Bios updated to 2002
Everything is up to date pretty much...

Please someone help me out here its really bumming me out... oh I also noticed that if I test crystalmark in safe mode I seem to get faster results....kinda feel like there is something holding it back...when I oc my cpu to 4.6 I get better overall crystal mark and userbench scores..

Reason I'm asking is cause it takes my system like 13 to 20 secs to boot from the windows logo to my desktop and I thought it should take like 6 secs with these nvme drives...in my bios I have only 2 options normal and fast boot so I set it to fast..so baffling ...
 
Last edited:

ASK THE COMMUNITY