Question 970 Evo Plus problem showing up

Status
Not open for further replies.

Raise1nce

Prominent
Feb 21, 2019
21
0
510
0
Just installed a new 970 Evo plus in this machine (Gigabyte Z370 HD3-OP, i7-8700)
Everything seemed to be going well.. Showed up in bios,., opened disk management, got the popup that it a new drive had been installed.. Selected MBR as the video I was watching suggested the same.. The drive showed up in disk management. Was hoping the next step was to open My Computer, see the drive and be able to transfer files but alas it is not to be..

I'll attach the screenshots below aswell as a short video of what my bios settings look like as it pertains to the other solutions I've seen online.

So far, I have tried the cmd > select disk > clean.. followed by selecting GPT instead of MBR to no avail. I have also tried installing the NVMe driver from the samsung website and rebooting but still here.

I realise there are a lot of help topics across the web on problems with installing nvme's but I just don't seem to be able to find the solution. It's usually about the drive not showing up in the bios, or not being able to initialize the drive etc..

I'd like to be able to use the file for storage for the time being and in future maybe install the OS onto it.

disk management:

Is it something to do with the file system?

BIOS:
(youtube video should process to better quality momentarily)
View: https://youtu.be/K2Ylr_EbDLA


Thanks.
 

Raise1nce

Prominent
Feb 21, 2019
21
0
510
0
the 500gb (488gb) drive is the new 970 evo plus. It does not show up in my computer, I cant assign letters to it or do anything to it. It cant be accessed.
 

rgd1101

Titan
Moderator
You don't have drive letter for recovery parition. and again it is 500mb. it is not the disk. stop looking at it
go back to disk management. scroll down.
or check "storage spaces" in windows 10, sometime it get assign to it

p.s. you screenshot said 488mb.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS