Question acpi bios error

Motoledo

Distinguished
Oct 26, 2010
27
0
18,530
0
Hi, I'm running a computer made about 4 years ago:

CPU: Intel Core i7 6700K (Sky Lake)
Mobo: Asus Z170-A
RAM: Crucial Ballistix Sport LT 2400 MHz DDR4 8GBx2
GPU: MSI Gaming GeForce GTX 1070 8GB GDDR5
PSU: EVGA SuperNOVA 750 G2 750W

I've been running Windows 7 on it for a long time, but last week upgraded to Windows 10 finally (on a different hard drive; I swapped out one SSD for another). I got Windows 10 up and running and used it for a few days. Then I had to reset my computer a few times in quick succession to test some software settings. Afterwards, I got an error when booting Windows 10: "Your PC ran into a problem and needs to restart. You can restart. ... Stop code: ACPI BIOS ERROR"

After that, any attempt to boot the hard drive resulted in a black screen with a blinking gray cursor; nothing else. I tried disconnecting the new HD, and booting my old hard drive with Windows 7; same black screen with blinking cursor. I tried booting with my Windows 10 installation DVD; I get the screen mentioning the ACPI BIOS ERROR.

I've tried resetting the BIOS settings, then cleared the CMOS using the a jumper pin, removed the GPU; no luck. My BIOS is ASUS UEFI BIOS, 3007 x64.

Any suggestions for anything else to try? Or is my next step probably to try to find a decent Z170 motherboard as a replacement?
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS