Question after adding second monitor, getting screen blacking

palitorj

Distinguished
Jan 28, 2012
5
0
18,510
0
I´ve been using the Nvidia GTX 1050Ti for some time with a Dell U2410 and a little LG with no problems. I recently replaced the LG with a Dell UP2716D and have started getting screen flickering and 1 - 5 sec blackouts intermittently. Screen returns and work continues, but it can get almost continuous.

Primarily the 27in blacks out, but sometimes the 24 does, and occasionally both together. It gets really bad when using Camera Raw., Becomes almost unusable. There is no gaming on the box just graphics work.
Sensors show no temp problems

I´ve tried a variety of cables, updated drivers and BIOS. Unplugged all USB, Just re-seated GPU cooler. Did everything Dell support could think of. Dell replaced monitor.
None of this helped. It seems to progressive, which is worrisome. This is a work machine and I´m dead in the water., Very grateful for any help.

Specs from speccy
Operating System Windows 10 Pro
64-bit CPU Intel Core i7 6700K @ 4.00GHz 26 °C
Motherboard
ASUSTeK COMPUTER INC. H170 PRO GAMING (LGA1151) 28 °C
BIOS
Brand American Megatrends Inc. Version 3805
Monitors
DELL UP2716D (2560x1440@59Hz) on NVIDIA GeForce GTX 1050 Ti -> DP also 3 different hdmi cables
DELL U2410 (1920x1200@59Hz) on NVIDIA GeForce GTX 1050 Ti -> HDMII
video card
4095MB NVIDIA GeForce GTX 1050 Ti (Gigabyte) 36 °C Driver version 27.21.14.5167
tried 442.74 and 442.94 also at nvidia support recomendation
BIOS Version 86.07.42.00.e4
Thanks a
 

ASK THE COMMUNITY