[SOLVED] After sleep mode, shutdown/restart/sleep is no longer possible ?

Feb 12, 2023
Hello everyone,

I have very strange problem with my PC. When I start the PC, OS boots up, then I do some work, then I shutdown and everything works well as expected. The problem occur when I put PC in sleep mode. So, I start the PC, do some work, then I sleep. PC goes to sleep without problems. Then I wake up PC without problem, BUT THIS TIME when I put PC again into sleep, or even shutdown or reboot, OS shuts down well, Keyboard and mouse and display turn off, but fans are still running and PC doesn't respond (no power button, not key press, even restart button doesn't work).

Summary: Start OS -> Use it -> Sleep -> Wake up -> Shutdown -> Problem
What I tried:
  • ErP in bios
  • More OSes (Windows , Ubuntu - from different SSD)
I have suspicion that PSU can be faulty ? Or Mobo? Mobo is Asus Z87 , PSU is corsair CX430. Since it happens in more OSes I think that this is not Windows/Ubuntu issue. Also, it is very deterministic - everytime after wake up from sleep (S3) state - thus RAM should be also OK.

Any ideas? Your help is very appreciated

** EDIT **
  • Setting BIOS to default did not help
  • ReFlashing BIOS with original one did not help
  • Another OS with Legacy MBR has same issue - that imply that UEFI drivers are not the root of problem.
  • I saw more people have the same issue (sleep mode only once) but no solution at all yet
Last edited:
Feb 12, 2023
Allright ...

More attemps including PSU change - No help , issue still appeared..

Finally found solution. BIOS chip !! It can be normally flashed, PC run on it, but probably there are some issues preventing 2nd and more S3 states. Dunno why. I tried more reflashes (all success), reseting to default, battery out, new battery in ... Nothing helped..

So, if you want to save money, dont waste your time and if you are facing this or similar issue, simply replace BIOS chip (bought on ebay, it is really cheap). Now it works like a charm 🆒