Question AMD Ryzen 3950x idling at 60c

Aug 27, 2020
3
0
10
0
Hello!

In March I built a PC -

AMD Ryzen 3950c
RTX 2080 Super 8 GB
64 GB
be quiet! Dark Rock Pro 4, BK022, 250W TDP, CPU Cooler
Gigabyte X570 AORUS Elite
CORSAIR RMX Series (2018), RM650x

up until today I noticed idle temps around 39-42c

Today it seems to have jumped up to 58-60c with really nothing running.
I haven't changed anything or done anything different, I updates my BIOS and made sure fans are at full speed.

I have noticed if I turn my PC off for a minute and then turn it on it will hold at between 39-42c for about 10 mins until it steadily increases and hold between 58-60c.

Would it be worth it to reapply thermal paste?
This is my first time putting together a PC so I appreciate any advice!

 
as it seems that idle does slowly go up, its not paste issue, which is usually a fast spike in temp.

start with windows power plan, I think its just forcing CPU to crank high for "maximum performance".
cpu is idle but idles at 4 GHZ instead of ~1200MHz which it was propably before, and this causes difference.

windows like to change your config without any consideration of your choice, so check that first.
also you can just try setting power plan to "power saving" which should have similar result.
 
Reactions: peedi1603
Aug 27, 2020
3
0
10
0
as it seems that idle does slowly go up, its not paste issue, which is usually a fast spike in temp.

start with windows power plan, I think its just forcing CPU to crank high for "maximum performance".
cpu is idle but idles at 4 GHZ instead of ~1200MHz which it was propably before, and this causes difference.

windows like to change your config without any consideration of your choice, so check that first.
also you can just try setting power plan to "power saving" which should have similar result.
Thank you I will try this!
 
Aug 27, 2020
3
0
10
0
as it seems that idle does slowly go up, its not paste issue, which is usually a fast spike in temp.

start with windows power plan, I think its just forcing CPU to crank high for "maximum performance".
cpu is idle but idles at 4 GHZ instead of ~1200MHz which it was propably before, and this causes difference.

windows like to change your config without any consideration of your choice, so check that first.
also you can just try setting power plan to "power saving" which should have similar result.
in the Ryzen Master program I put my CPU into ECO-friendly mode and noticed it worked for a minute,my CPU was at 1200 GHZ like you said but it went right back to 4Ghz,

 

alexbirdie

Proper
Feb 20, 2020
234
45
140
6
I do have a 3950x, too, and in idle only 2-4 cores are active with about 400-600 Mhz ( windows and some apps do have some background-work, although very few and beyond 1 % CPU).

1.Yours 3950x show ALL cores ACTIVE ( not sleeping, with up to 1000 Mhz and more). Therefore the temperature. Obviously you changed something in the BIOS or with ryzen master, which makes cores not to sleep. Or your powersaving-plan does not work.

2.Additionally your screenshot shows following:

Coupled mode OFF, memclock 1067, fabric clock 1200. That means, your memory runs with 2133 Mhz and memclock and fabric-clock is not 1:1.

Why?
 

Turtle Rig

Prominent
BANNED
Jun 23, 2020
772
103
590
13
I do have a 3950x, too, and in idle only 2-4 cores are active with about 400-600 Mhz ( windows and some apps do have some background-work, although very few and beyond 1 % CPU).

1.Yours 3950x show ALL cores ACTIVE ( not sleeping, with up to 1000 Mhz and more). Therefore the temperature. Obviously you changed something in the BIOS or with ryzen master, which makes cores not to sleep. Or your powersaving-plan does not work.

2.Additionally your screenshot shows following:

Coupled mode OFF, memclock 1067, fabric clock 1200. That means, your memory runs with 2133 Mhz and memclock and fabric-clock is not 1:1.

Why?
The Power Plan options to power saver is your best friend in this situation as stated above. However even with performance plan you shouldn't get that high idle temps. You need to reapply the HSF clean off paste from both block and CPU plate and use at leaset MX-5 paste and spread it around. Less is better here. 🤷🏽‍♂️Then put on the HSF and screw it nice and right without chipping the motherboard of course. Then go to BIOS and set as defaults or set to optimized defaults so no OCing done just PBO if you like. Then tell us what your idle temps are at that point. 👨🏽‍🦲🙈🤷‍♀️😷✝
 

Turtle Rig

Prominent
BANNED
Jun 23, 2020
772
103
590
13
I do have a 3950x, too, and in idle only 2-4 cores are active with about 400-600 Mhz ( windows and some apps do have some background-work, although very few and beyond 1 % CPU).

1.Yours 3950x show ALL cores ACTIVE ( not sleeping, with up to 1000 Mhz and more). Therefore the temperature. Obviously you changed something in the BIOS or with ryzen master, which makes cores not to sleep. Or your powersaving-plan does not work.

2.Additionally your screenshot shows following:

Coupled mode OFF, memclock 1067, fabric clock 1200. That means, your memory runs with 2133 Mhz and memclock and fabric-clock is not 1:1.

Why?
I take it you have PBO enabled just using the power option of the CPU sorta like Speed Step back in the day but AMD version. Just put on balanced plan for OP, but I would go further and put it on power savings then go to options in there and turn hard drive to 0 or else it will shutdown every 20 minutes if you have one that is. Also you can change sleep time for monitor and PC and what not then you should be good to go. I would however do the reapply of HSF like I state above. ✌🙉😷✝👨🏽‍🦲
 

alexbirdie

Proper
Feb 20, 2020
234
45
140
6
I forgot something:

Because lot of cores are active in your screenshot, please take a look into taskmanager ( sort for CPU) , and you should see, what's using your CPU ( do you have iCUE from corsair installed ? )

If you are using any monitoring software ( msi-afterburner, coretemp etc.), increase the interval to 2-3 seconds.
 

ASK THE COMMUNITY

TRENDING THREADS