Question Artifacts ona display after logging in to Win10

yegor99

Commendable
Oct 8, 2017
9
0
1,510
0
Hello everyone, I have following issue and would appreciate your help:
After logging in to Win10 artifacts appear on screen, systems freezes and BSOD apears with an driver_irql_not_less_or_equal error code. (No actions can be made as it happens almost immediately)

Nevertheless, image in BIOS, Windows Troubleshooting menu (Repair mode) and Win in safe mode are clear, without artifacts and system works fine.

Tried to reset the OS, but didn't help. Can't update drivers either. RAM passes memtest and no problems with it. System spec: i7-860; Asus P7H55-M; 2xDDR3-1600 working on 1333; Leadtek NVidia GTX460; Chieftec CHP-500A; WD10EZEX

Could it be a software-related issue? If yes, how it can be fixed?
 
As a GTX460 would be about 8-9 years old, it would not surprise me if it's onboard GPU memory were marginal at whatever clock speeds it runs at...

You might try underclocking the GPU by 100 MHz or so, GPU and/or RAM clocks to see if that changes your symptoms..
 
Reactions: yegor99

yegor99

Commendable
Oct 8, 2017
9
0
1,510
0
As a GTX460 would be about 8-9 years old, it would not surprise me if it's onboard GPU memory were marginal at whatever clock speeds it runs at...

You might try underclocking the GPU by 100 MHz or so, GPU and/or RAM clocks to see if that changes your symptoms..
Although, RAM underclocking gain no positive result, GPU underclock to 500MHz Core clock and 1400Mhz Memory it seems like it works fine now. Thank you for your advice

Upd. 10mins of working and gone again.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS