Asrock A2 Error [SOLVED]

Garry_14

Prominent
Feb 14, 2017
4
0
510
0
Hi I just finished building my pc last night and when I went to boot it, I received an error on Dr.Debug numbered (A2). I looked through the mothetboard manual and it stated that the A2 error is;Problem related to IDE or SATA devices.
I tried reinstalling the 2 new ssds and booting without them connected but the error still persists.

Build:
Cpu:Intel 7700k
Cooler:Cryorig H5 Ultimate
RAM:16 gb G.Skill Trident Z ddr4
Gpu:Msi 107p quick silver
Psu:Evga G2 650w Gold
Storage:Samsung 850 evo 250gb/1tb
Case:Nzxt s340 elite
 

Garry_14

Prominent
Feb 14, 2017
4
0
510
0

I can't get out of the bios due to the tv not picking up the pc.
 
Mar 10, 2018
2
0
10
0


Hey,
I just finished my first build with asrock z370 taichi and fired it up to see how it runs. Dr.Debug keeps giving me this same A2 error and I'm a bit worried how serious it is. I don't have an option to attach a screen for now so I'm really nervous what causes this code. I would happily hear how you fixed this problem and if this was caused primarily by some hardware issues (Ram,SSD etc.) or could it be just because my booting SSD is still blank and doesnt have any operating system to boot.
Thanks in advance!
 
Mar 10, 2018
2
0
10
0


Well that's a big relief. I'm so nervous and thought I have done something horribly wrong. Let's hope all turns out to be ok :)! Thanks for fast reply!
 

Phillip Corcoran

Titan
Moderator


Start your own thread please - - we don't like dealing with two people on the same thread, no matter how similar the problem is as it can lead to confusion when replying.
 

Similar threads


ASK THE COMMUNITY