Assassins Creed IV Problems w/ GTX 760

Tracer27

Honorable
Sep 14, 2012
13
0
10,510
0
I don't know whether to put this in the Graphics Card section or the Video Games section but I found some questions that are in the general ball park of mine.

My issue :

I recently bought a PNY GTX 760 OC and here is a link for reference: http://www.newegg.com/Product/Product.aspx?Item=N82E16814133498

I got it with ACIV which I was quite excited for as it is a new game to stress my rig. For those who know, Nvidia has GeForce Experience which optimizes the games for your computer setup. I hit optimize, starting the game with great enthusiasm.

I got through the first 8 minutes or so (for those who played, the chase scene) and then I crashed. The crashing involves my Nvidia driver 'crashing' then restarting, resulting in artifacts on my screen, applications breaking and only being able to fix this with a restart.

I realized I had to turn things down but to how far I don't know.

My question is what are the actual recommended settings for this game with my setup for best looks without crashing? As it seems GeForce Experience doesn't properly optimize. I run with most non-essential apps closed save for some others that shouldn't be hampering down my system.

GPU : GTX 760 (Beta Driver 334.89 installed by clean install)
CPU : AMD Phenom II X4 980 Processor (OC'd to 4.1 GHz)
Memory : 8GB of RAM
OS : Microsoft Windows 7 Ultimate
Motherboard : ASUS M4A77D

Thanks for your time,
-Trace
 

NGXII

Honorable
Mar 6, 2012
29
0
10,540
4
It is entirely possible that the graphics card is overheating. I would recommend snagging a free GPU overclocker program with temperature monitoring, such as MSI Afterburner. Run that in the background and start playing the game again, wait until you start to have problems, then switch back to MSI Afterburner and see what temp the GPU was running at. If it's in the 60+ range, it could have been overheating, 80+, it definitely is. If that's the problem, you could underclock the GPU a bit using MSI Afterburner, the GTX 760 is a beast and could easily run ACIV on max settings even when slowed down.

Another possible solution would be to install the latest drivers, and having Windows 7, that shouldn't be too hard with the built in update in devices and drivers.

By the way, what is the wattage on your power supply? That could also be an issue.

P.S. I know that wasn't your original question, but your rig should be able to run ACIV with ease, so something might be going wrong.
 

Tracer27

Honorable
Sep 14, 2012
13
0
10,510
0


I will try the to run MSI Afterburner and see what I get. If you do say the GTX 760 is a beast, and I'm still crashing then it may be something else, any other things that could be the problem?

I've also read since mine is the PNY OC edition, it auto clocks based on the temperature of the card. I've also read that it is the issue in some games (Far Cry 3 for examples with its multi-threading and the auto clocking)

The wattage on my power supply is 850w - which should be more than sufficient I believe.

Install latest drivers for the GPU? The beta drivers are the latest ones I could find.

Thanks for your input.

-Trace
 

Tracer27

Honorable
Sep 14, 2012
13
0
10,510
0


I often hear two sides to this. Some say to install the beta drivers because they have performance increases / stability fixes while also introducing new stability issues. I installed the beta drivers because even with the new stable build it still crashes, leading it to those not being the issue.

-Trace
 

NGXII

Honorable
Mar 6, 2012
29
0
10,540
4
First things first, disable the autoclocking. It sounds nice and all, but I couldn't imagine fiddling with GPU speeds while a game is running is a good thing at all. That could be your problem right there, so find a nice, normal GPU clock setting to keep it at and see if that fixes things right then and there.

Your power supply is good, so we can rule that out.

And if you have the drivers installed, that should be good.

So I'm thinking its a problem with the autoclocking taking things too far and causing artifacts, or overcompensating for the GPU overheating and shocking the drivers with a sudden throttling of speed. Lets see if turning it off will help.

~NGXII
 

Tracer27

Honorable
Sep 14, 2012
13
0
10,510
0


Woops sorry I didn't mean to hit best solution. Laptop track pad.

Anyway, how do I do that? Is it under BIOS? I once saw one that said "Auto PCIE" or something. Could that be it? Or do I use MSI afterburner for that?

Sorry, and thanks again.

-Trace
 

NGXII

Honorable
Mar 6, 2012
29
0
10,540
4


I would assume there would be some sort of config program that came with the utilities disk for your graphics card which would allow you to mess with such settings. To my knowledge, the BIOS only handles CPU overclocking, not GPU overclocking. Do you still have the utilities disk? If so, does anything on there look promising?

~NGXII
 

Tracer27

Honorable
Sep 14, 2012
13
0
10,510
0
Nothing of the sort. The disk was just an outdated driver that I would update in the end anyway. I just took a look at the disk in the original box and all it says is "PNY GDRV320.49 which is obviously an outdated driver compared to what is out now.

-Trace
 

NGXII

Honorable
Mar 6, 2012
29
0
10,540
4
Are you sure that the driver was the Only thing on that CD? Nonetheless, start looking for a clock management program for your particular card, hopefully it should be able to interface with, or at least override the autoclocking feature.
 

Tracer27

Honorable
Sep 14, 2012
13
0
10,510
0



Well it's called nvidia GPU Boost 2.0. Are you familiar with it? It's description sounds like auto clocking.

-Trace
 

NGXII

Honorable
Mar 6, 2012
29
0
10,540
4
I'm not familiar with that particular program, but looking at screenshots it does appear to be what we're looking for. Look through the settings and see if there is a way to disable, or at the very least restrict what autoclocker does.
 

Tracer27

Honorable
Sep 14, 2012
13
0
10,510
0
Tried MSI Afterburner, at the time of the crash the card barely hits 60 degrees.

-Trace

I have not found a way to the GPU 2.0 Interface
 

Tracer27

Honorable
Sep 14, 2012
13
0
10,510
0
"More Control, Less Noise
GPU Boost 2.0 also offers improved user-control to GTX TITAN and GTX 700 Series owners, who can tweak the Boost behavior by increasing or decreasing the Temperature Target with third-party software. This allows users to decrease the maximum temperature, speed, and noise output of a GPU when working or playing older games, and to ramp everything up to max when playing the likes of Metro: Last Light. " Taken from the GPU Boost 2.0 page.

 

NGXII

Honorable
Mar 6, 2012
29
0
10,540
4
Then it's not overheating, but if what you said is correct and it tries to dynamically adjust the clock, that may still be the issue. If you have a second monitor, maybe watch in MSI afterburner to see if hitting 60 degrees triggers the autoclock to drop clock a bit, which could be the trigger.
 

NGXII

Honorable
Mar 6, 2012
29
0
10,540
4
Oh, that looks promising! That means that

1. It is possible to change the settings somehow.

2. The autoclock will drop the performance at certain temperatures (Such as, say, 60 degrees), which could trigger the driver failure.

Now we just need to figure out how to get into it and change it.
 

Tracer27

Honorable
Sep 14, 2012
13
0
10,510
0
Well I've seen on a similar post on tom's hardware that if I set the GPU's voltage down, it will stop the overclock.

[strike]Will that help?[/strike] More importantly, is that true?

-Trace
 

NGXII

Honorable
Mar 6, 2012
29
0
10,540
4
That seems like a very roundabout way to do it, but if it works, its worth a shot. Getting into the GPU Boost settings themselves would be cleaner however. Anyways, I'm off for the night.

Good Hunting,
~NGXII
 

Tracer27

Honorable
Sep 14, 2012
13
0
10,510
0
Update: using MSI Afterburner I turned down the voltage from 100% to 90%, ramped up my settings to GeForce Experience's recommended settings. It works! I'll update if anything goes wrong.

Thanks for your help and sorry or the inconvenience.

-Trace
 

ASK THE COMMUNITY

TRENDING THREADS