Question Asus Commando with E8400 barely gets 3GHz !

Feb 14, 2019
1
0
10
0
If I set the CPU base to 333Mhz, then the system hangs.
Here is my CPU-Z info (currently set to a CPU 327Mhz):

E8400 Core 2 Duo CPU @ 3GHz
CoreSpeed 2.997 MHz
Multiplier : 9
BusSpeed 327 MHz
Rated FSB 1308 MHz

Memory : Kingston 800MHz DDR2 :
408.8Mhz
FSB : DRAM 4:5
CAS#Latency (CL) =5.0
RAS# to CAS# delay = 6
RAS# Precharge = 6
CycleTime = 15
CommandRate = 2T

I read that people overclock this Asus-Commando and E8400. But I can barely get it to the 3GHz (ratio 9 * 333 = 2.997GHz.). It is unstable at 333base, somewhat usable at 328. Rock solid at 266.

1 ) Things I tried:
Set CPU base to 400.
Dram Freq to 1:1 gives 800Mhz. (=14002. It let me select 800).
I used a multiplier of only 6 so the Core would be 6*400 = 2.4GHz.
That also wouldn't boot.

2) So I tried to make it easier. Maybe I'm doing something wrong when I tried this:
I set the CPU base to 240, so I could use the DRAM freq of 800 (at 240, AMI bios let me select 800).
But it wouldn't even boot.
Should this boot?

I'm a newb, but I've been reading a lot and I think it should work. Please show me the error in my ways!
Thanks!
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS

Latest posts