• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question ASUS GL502VLM NVMe Windows 10 Install issues

UncleIvan

Reputable
Aug 9, 2017
1
0
4,510
0
Hi everyone,
Having issues getting windows to reboot on this install
I've tried 2 separate drives an Intel 1TB drive and now a Crucial 500gb drive (as per ASUS tech support stating the largest drive it will handle is 512gb)
The error I get is 0xC000000F (It's like it doesn't detect the boot device on rebooting)
It boots fine from a cold boot, but If I reboot it doesn't work
It makes no sense to me.
I've upgraded and downgraded the BIOS several times
Tried installing with just the NVMe drive installed
and Also installed onto the original 1TB HDD (it works fine like that, but slow as hell)

Has anyone else found anyway to get this working.. I've looked at every forum I can find, spoke to ASUS, been working on this for a week but just can't get it working.

maybe there's a way to install the boot loader onto the original hard drive and load windows from the NVMe (I don't know I've never tried)

I've also tried changing every mode I can in the BIOS enable fast boot disable fast boot etc.. just run out of ideas and I need to get this computer back to the owner. (who hasn't gamed for over a week)
 

Bob.B

Commendable
Feb 8, 2021
1,599
196
1,490
30
Hi everyone,
Having issues getting windows to reboot on this install
I've tried 2 separate drives an Intel 1TB drive and now a Crucial 500gb drive (as per ASUS tech support stating the largest drive it will handle is 512gb)
The error I get is 0xC000000F (It's like it doesn't detect the boot device on rebooting)
It boots fine from a cold boot, but If I reboot it doesn't work
It makes no sense to me.
I've upgraded and downgraded the BIOS several times
Tried installing with just the NVMe drive installed
and Also installed onto the original 1TB HDD (it works fine like that, but slow as hell)

Has anyone else found anyway to get this working.. I've looked at every forum I can find, spoke to ASUS, been working on this for a week but just can't get it working.

maybe there's a way to install the boot loader onto the original hard drive and load windows from the NVMe (I don't know I've never tried)

I've also tried changing every mode I can in the BIOS enable fast boot disable fast boot etc.. just run out of ideas and I need to get this computer back to the owner. (who hasn't gamed for over a week)
If the goal is just to speed it up get a 1TB 2.5 ssd.
That will be much faster than the hdd.
 

ASK THE COMMUNITY