Question ASUS - GL552VW - Cannot get above 10 meg on 3 network adapters.

Jun 1, 2020
4
0
10
0
I have a GL552VW from ASUS running Windows 10 Pro 64x. It has built in:
Intel(R) Dual Band Wireless-AC 7265
Realtek PCIe GbE Family Controller

I've also, in my troubleshooting steps, added a Realtek 8814AU Wireless LAN 802.11ac USB NIC.

My issue is that my internal/external speeds cannot go above 10Mbps. External I've tested up to 332Mbps and internal I've gotten write speeds to my network server of 820Mbps on other machines in my store.

Troubleshooting steps I've taken:

Reinstall Windows
Update Drivers
Try external adapter.
Changed ipv4 settings.
Replaced entire network including router, modem, Cat5e/Cat6.
Tested laptop on known working networks (4 total).
Rolled back drivers.
Read every post about "slow" internet I can find.

Windows recognizes the connections through adapter properties for all of these as 1 Gbps, but for some reason I can't get it past 10. I've been dealing with this for over a year, and I've exhausted everything I can think of. Any help would be immensely appreciated.

Adapter 1 - LAN




Adapter 2 Built in WiFi



Adapter 3 - External USB 3.0


 
Jun 1, 2020
4
0
10
0
Okay, boot a linux live cd/usb and see if it gets >10Mbs. If so, it's a windows issue.
Booted through Linux, getting 200+ on all 3 networks. What the heck does this mean other than "windows" issues? I've reinstalled windows 3 times with different versions lol.
 

ASK THE COMMUNITY

TRENDING THREADS